TWC TV not working on computer

I'm unable to view TWC TV on any device except my DVR.  This started sometime last week.  It tries for 60 seconds, says "something went wrong" and asks me to hit the reload button.  This doesn't end up fixing anything.  I see the same thing on a tablet connected to my WiFi and a Linux Mint VM I play around with on this machine.


The closest I can get to it working is to connect via VPN, but when I do that it says that not all of the channels are available.  VPN doesn't work at all on the tablet, your service says it doesn't allow VPN connections to TWC.


It may be related but I am also unable to access https://ids.rr.com via a non-VPN connection, either.  I was unable to sign in to the forum because of this, had to switch to VPN, then it took.


Re: TWC TV not working on computer

TWCTV  is not working for me either.  Does it ever work? or is this an idea we wished would work.  Kinda sucks for a new customer.  could be a deal breaker.


Re: TWC TV not working on computer

VPN's are like hotspots and "we see you're not at home" and give you just local network stations.

 "Tv anywhere" is only in your house on a residential servioce TWC line.


 Have you unpowere both the TWC modem and cable box? They may be out of sync especially if you bypassed your router, You also need to reset cookies and DNS routing info to sometimes reload a correct local personality.


Did you change to Spectrum service from TWC?

Where are you?


Re: TWC TV not working on computer

Ah!  That worked!  I had just tried resetting the router with no results, but resetting the cable modem did the trick, it's working now.




Re: TWC TV not working on computer

proper reset sequence might be:

unpower both devices:

power up modem, wait for it to go out of test, both us/ds need to be steady blue

then power up router.

you may need to go into your computers network connections and do a repair there, clear dns cache, cookies.

Also you need to reset cable boxes as well, (dta's are one way, they don't matter),

 Something is out of sync on twc's database, the above clears it up


Also set the DHCP start in your router for or 1.100, and set any static ip's at 192.168.0 or 1.99 on down.  some devices have issues with 192.168.x.2 to.10