Highlighted
Contributor

Multiple service issues

I recently got STB-3802 ERROR (channel unavailable) when simply trying to switch from one channel to another. I used the reboot button on the box to try to fix the issue.  The box rebooted and then stayed on the Spectrum logo for several minutes. I unplugged the box and plugged it back in.  At this point, a critical recovery message was displayed. The first recovery attempt was unsuccessful. The second attempt resulted in some sort of download. This is not the first time I've seen this issue. 

Aside from this, I've posted before about on demand issues and how content typically starts with no audio. Sometimes the video won't start while the audio is going.  Sometimes after an ad, the video playback is stuck. 

I've experienced error codes (settings unavailable) when trying to get the guide to load. 

With all this taken into consideration, what is the source of all these issues? Is it a box failure (I don't want to lose DVR data so I'm hesitant to switch boxes). Is this a software issue? I tried to get these issues escalated, but nobody cam seem to reproduce the issues and the ticket got closed. 

Box is the Spectrum 210.

 

12 REPLIES 12
Highlighted
Trusted Helper

Re: Multiple service issues


@cb_2367 wrote:

I recently got STB-3802 ERROR (channel unavailable) when simply trying to switch from one channel to another. I used the reboot button on the box to try to fix the issue.  The box rebooted and then stayed on the Spectrum logo for several minutes. I unplugged the box and plugged it back in.  At this point, a critical recovery message was displayed. The first recovery attempt was unsuccessful. The second attempt resulted in some sort of download. This is not the first time I've seen this issue. 

Aside from this, I've posted before about on demand issues and how content typically starts with no audio. Sometimes the video won't start while the audio is going.  Sometimes after an ad, the video playback is stuck. 

I've experienced error codes (settings unavailable) when trying to get the guide to load. 

With all this taken into consideration, what is the source of all these issues? Is it a box failure (I don't want to lose DVR data so I'm hesitant to switch boxes). Is this a software issue? I tried to get these issues escalated, but nobody cam seem to reproduce the issues and the ticket got closed. 

Box is the Spectrum 210.

 


Hello,

 

All begins with a service call to check your signals and drop line.  Also put in the Work Order.  "Check Main Junction Box on Street."  Swapped boxes will never solve pixilation or service issues.  On Demand problems are often the main problems that indicate drop line issues.

 

Most importantly, avoid rebooting any boxes, modems, or routers for six hours prior to your service call.  Than tune to a channel that pixilates the most when the tech comes.  If you have any splitters, remove them.  Old outside wiring, animal chews, a bad drop line, bad inside basement wiring all need to be checked.  We had issues like this about three years ago, had a complete update of wiring, that had not been replaced in thirty years, and issues have not returned since.

 

But remember, no rebooting of anything for six hours and get a tech out to check everything above.  Than, have him test your On Demand. Just mention that you don't want your box swapped.  Let us know what happens.

 

Satch

 

Highlighted
Contributor

Re: Multiple service issues

Pixelation is actually something that I haven't experienced...yet. The consistent issues have been:

1. STBA-3802 (channel unavailable)

2. Settings Unavailable (when trying to run the guide)

3. Audio/Video issues with OnDemand

 

A service call is already scheduled, but unforunately, these aren't issues I can reproduce instantly for the tech to see first hand. I will make sure that the tech checks the outside lines as well as the main junction box, and not just the inside.

Highlighted
Trusted Helper

Re: Multiple service issues


@cb_2367 wrote:

Pixelation is actually something that I haven't experienced...yet. The consistent issues have been:

1. STBA-3802 (channel unavailable)

2. Settings Unavailable (when trying to run the guide)

3. Audio/Video issues with OnDemand

 

A service call is already scheduled, but unforunately, these aren't issues I can reproduce instantly for the tech to see first hand. I will make sure that the tech checks the outside lines as well as the main junction box, and not just the inside.


Yea,

 

Do the six hour no reboot of any boxes, modems, or routers, and than Tune to On Demand when he is there.  That's one of the first things to show signal problems. Mention the STA-3806 error code as well.

 

Satch

Highlighted
Contributor

Re: Multiple service issues

Latest update:

I was able to demonstrate audio issue for on demand to the tech. They agreed it was odd, but that's about it. Naturally, signals are fine. Tech accessed an advanced menu to look at signals and everything appeared to be fine. They hooked up the "meter" and signals were fine.

Currently attempting to see if a Cisco box will work, but last time I tried a Cisco box from the Spectrum store it would not work.

Tech doesn't seem to think there's anything on the outside that would be causing all the issues I've previously mentioned.

Edit: As I figured, Cisco box will not work and because I'm a Spectrum customer and not a Time Warner customer, I'm stuck with the world box. The tech that came out was from a different service area and didn't have a box that would work. I'm back where I started, so now what? I want these issues resolved otherwise I'm going to be left with no choice but to cancel service.
Highlighted
Contributor

Re: Multiple service issues

ANOTHER STBA-3802.

 

I'm not going to tolerate these issues anymore. I'm tired of everyone saying that it could be the box. I don't want to lose DVR data and conveniently there's no way to transfer DVR data from one box to another. There's simply got to be a cause for all these issues I'm experiencing. 

 

Edit: TWO consecutive channels with the same error code and once again, an escalation ticket closed without any contact. That now makes two escalation tickets closed.  Calling customer service at this point is pointless because all they can do is setup another appointment. No point in that because it's already been proven three times that there's ni signal issues. 

Highlighted
Browser

Re: Multiple service issues

have you tried the arris DX-3600 that's a six tuner box.  don't feel bad after almost 2 long years i have trying to get the cable in my pad replaced it's shot and has all kinds of signal issues going on in it. i left and went back to directv best choice i made!!!!

 

oh yea and if you have signal issues somewhere in your cabling no box is gonna help you!!! don't ask me how i know this after multable box swaps

Highlighted
Trusted Helper

Re: Multiple service issues


@cb_2367 wrote:

ANOTHER STBA-3802.

 

I'm not going to tolerate these issues anymore. I'm tired of everyone saying that it could be the box. I don't want to lose DVR data and conveniently there's no way to transfer DVR data from one box to another. There's simply got to be a cause for all these issues I'm experiencing. 

 

Edit: TWO consecutive channels with the same error code and once again, an escalation ticket closed without any contact. That now makes two escalation tickets closed.  Calling customer service at this point is pointless because all they can do is setup another appointment. No point in that because it's already been proven three times that there's ni signal issues. 


Hey,

 

Please check your PM's for a message from me,  @cb_2367 

 

Satch

Highlighted
Browser

Re: Multiple service issues

did you ever get your issues resolved there OP???

Highlighted
Contributor

Re: Multiple service issues

Sorry for the delay in posting the update. It's literally taken this long to get to this point.

I've had multiple techs come out, but unfortunately not many have taken the time to thoroughly troubleshoot. For Satch, I followed your suggestion and made a report. I got a tech to come out who actually took the time to troubleshoot. They determined the source of the problem to wiring and setup a post wire appointment.
After coordinating access to neighboring apartments, an entire new cable was run from the main connection point, through all the neighboring apartments and into my apartment where it's connected to a splitter inside the wall. I've got one cable jack in the room where my TV is and then two more upstairs (one in each room) and the splitter is what ties these together.
For some reason, the two techs who did the post wire seemed to only focus on pixelation. That has not been an issue. What has been an issue is multiple occurrences of STB-3802 (channel unavailable and settings unavailable (when trying to access the guide).
The post wire work order hasn't been closed (as of the time I'm writing this). To my knowledge, there's only one box that works in my area and it's the one I have right now (Spectrum210). The techs who did the post wire mentioned just before they left that this box is known to have these issues. Unfortunately when I call in to report the issue, it's getting "translated " as missing channels and pixelation.
Issue still remains unresolved at this point.