Trusted Helper

Forum Log Out Goes To "Having Trouble Finding This Site."

Guys,

 

With reagrds to forum log out, the forum redirects to a "Hummm... we're having trouble finding that site" after a rather long delay.

 

The redirect used to go to an announcement for Spectrum Mobile Phone Service before going to the above message.  I am currently using Firefox on Windows 8.1.  It may be a few days before I can try on my Windows 10 PC where I also use Firefox.  I am posting now to see if anyone else is getting the same message on forum logout?  Please note that the actual ability to log out of the forums is successful.

 

An image below describes the message that I am seeing.

 

 

Spectrum Forums Time Out on Log Out.JPG

 

Satch

21 REPLIES 21
Lead Moderator

Re: Forum Log Out Goes To "Having Trouble Finding This Site."

Good morning all!

 

Is anyone else getting an error from different browsers? IE, Chrome or Safari? 

 

If so, had you been directed to a sales page prior to this happening? 

@Satch when did this issue begin? 

 

Regards,

Julia R.

Spectrum-Social Media Customer Care

Lead Moderator-Community Forums

 

 

 

Trusted Helper

Re: Forum Log Out Goes To "Having Trouble Finding This Site."


@Julia_R wrote:

Good morning all!

 

Is anyone else getting an error from different browsers? IE, Chrome or Safari? 

 

If so, had you been directed to a sales page prior to this happening? 

@Satch when did this issue begin? 

 

Regards,

Julia R.

Spectrum-Social Media Customer Care

Lead Moderator-Community Forums

 

 

Hi Julia,


To the best of my recollection, this started happening when the login page to the forums was matched to be the same as the forum page for "My Account." (My Services.)  We used to have a slightly different user interface for loggin into the Community Forums.  The one that used to say the text below the log in page- "Hint, this is your user-name and password for logging into My Account."

 

I think that being directed to the Sales Page for Spectrum Mobile happened before this.  But it does seem like the "We are having trouble finding that site." happend when the log in page for the Community Forums was matched to My Account's log in page.

 

Like I said, I can log out, so not too big a deal, just probably some mild URL code that needs updating so that the log out can be confirmed on the screen.

 

Satch


 

Proven Sharer

Re: Forum Log Out Goes To "Having Trouble Finding This Site."

Hi @Julia_R  -

Same issue with signout began happening here Monday of last week.   I'm running Firefox 64.0.2 on Windows 10. 

@Satch   IN ADDITION:  I am also having trouble on logging in.  After I complete the signin entries, my browser reports that it cannot find the requested page, which is the Welcome to the Forums page. 

Helper

Re: Forum Log Out Goes To "Having Trouble Finding This Site."

I haven't seen this page at all running on up to date Macs or my work PC. However, I usually have to complete the login sequence twice on the Spectrum page.

 

Forums page---> Click Sign In---> Redirect to Spectrum login page---> Back to Forums page but NOT signed in---> Click Sign In again---> Redirect back to Spectrum login page---> Back to Forums page but signed in this time.

Trusted Helper

Re: Forum Log Out Goes To "Having Trouble Finding This Site."


@karlbeckman wrote:

Hi @Julia_R  -

Same issue with signout began happening here Monday of last week.   I'm running Firefox 64.0.2 on Windows 10. 

@Satch   IN ADDITION:  I am also having trouble on logging in.  After I complete the signin entries, my browser reports that it cannot find the requested page, which is the Welcome to the Forums page. 


I have had a few instances where I have had to log in twice where it says "Log in info does not match our records."  But I don't get a having trouble finding the requested page at log in, only at log out.

 

What seems to be happening is that our community is not getting simple direct clean sweeps for log in and especially for log out.  I don't want to do a cookie deletion, because I have too many passwords and user-names saved.

 

Satch

Highlighted
Spectrum Employee

Re: Forum Log Out Goes To "Having Trouble Finding This Site."

Same thing happens to me when I click sign out.

It attempts to redirect to this page:

https://www.spectrum.net/api/pub/federatededge/SAML2/POST/SLO

Eventually it then redirects to:
https://forums.timewarnercable.co/

Notice the address is .co rather than .com  (I notice that in Satch's initial post screenshot as well)

Community Manager

Re: Forum Log Out Goes To "Having Trouble Finding This Site."

Thanks everyone! 

 

We are aware of the log out error message and have escalated it to our web team for investigation.   

 

Regarding the interface, we are working on some updates to the log in process and hope to be able to provide more information in the near future! 

 

James  

Trusted Helper

Access Denied Message When Viewing Topic and Logging in

Hey Guys,

 

If I am viewing any topic thread and try to log in, I get the "Access Denied" message shown below.  If I am viewing a main forum and am not looking inside of topic threads, I don't get the message at log in.

 

Satch

 

Spectrum Forum Sign in Bug.jpg

 

 

Community Manager

Re: Access Denied Message When Viewing Topic and Logging in

That error should only pop up if you are trying to reply to a locked thread or if you have bookmarked a thread that has been removed or archived.  Lithium Support usually suggest clearing browsing history, etc.. as a first step.   

 

Is anyone else getting this error or any other unusual error?