Seasoned Contributor

The audio and video is skipping on H&I channel 151

No, it's not my connection.

No, it's not my device.

No, I'm not going to reset anything.

No, I'm not going to PM/DM support my account information.

 

I'm pointing out this MONTH long issue so that whoever is responsible for the streaming service on the Roku knows that they're doing a terrible job maintaining it and should do something to fix it...like, a month ago.

 

Is anyone else experiencing this? For reference, I'm in the Socal market.

4 REPLIES
Trusted Helper

Re: The audio and video is skipping on H&I channel 151


@Eric wrote:

No, it's not my connection.

No, it's not my device.

No, I'm not going to reset anything.

No, I'm not going to PM/DM support my account information.

 

I'm pointing out this MONTH long issue so that whoever is responsible for the streaming service on the Roku knows that they're doing a terrible job maintaining it and should do something to fix it...like, a month ago.

 

Is anyone else experiencing this? For reference, I'm in the Socal market.


Hi Eric,

 

Have you tried a reboot of the Roku?  I would do that first.  Why are you sure that it is not a signal issue?  As this has been going on for a month, and you try the reboot and the problem comes back, I would set up a service call to investigate H & I channel 151.  Don't reboot anything for six hours to see what the signal is on that channel.  Tune to that station when the tech is there to  get this investigated.  A bad line or drop is often the cause of this kind of thing.

 

Unfortunately, unless six people call in your division with this same issue, which activates auto dispatch, your problem may never get solved.  It is unlikely that Spectrum knows about this yet.  But once you call, thy will know.  And remember don't reboot anything for six hours before your service appointment.  Let us know what happens.

 

Satch

Highlighted
Seasoned Contributor

Re: The audio and video is skipping on H&I channel 151

It's an Internet TV stream from Spectrum's Roku app. Cable signals have no relevance on my end. Every other channel I watch through their app works fine. The problem is that whatever tuner they're using to capture the video and encode the stream is fouling up. Or maybe the signals they're receiving are bad. I don't know. It's not on my and and there's nothing I can do about it other than mention it here for visibility. A phone call isn't going to do squat.

Proven Sharer

Re: The audio and video is skipping on H&I channel 151

Spectrum receives the H&I programming via an internet connection.  You in turn receive the H&I stream using your Spectrum internet subscription.  Spectrum isn't picking up an OTA (over the air) broadcast feed of H&I, so the problem won't be "whatever tuner they're using to capture the video and encode the stream," because there is no tuner.

 

Call your local Spectrum office to request a home service call.  Your internet modem can tell the Spectrum home service tech things they need to know to diagnose and improve the digital signal quality to your internet modem. That will reduce or eliminate the video and audio stuttering symptoms.  

Seasoned Contributor

Re: The audio and video is skipping on H&I channel 151


@karlbeckman wrote:

Spectrum receives the H&I programming via an internet connection.


Source?

 

The stream is being encoded somewhere and it's dropping frames. What on earth does that have to do with signals on my end?