Standalone App authentication problems...

Just  signed up to choice this morning.  So far, we have been able to authenticate and watch live and on demand streams  through all but 3 of the channels in my choice lineup (Roku Streaming Stick 3810 models, latest OS updated this week to version 9, build 4142-50).


TNT, AMC, and BBC America all initially authenticate properly on first try after installing the apps.  Go through the process of typing in the code and selecting the provider, AND get the "thank you for signing in  with your provider" message.  But then they act like they are not authenticated.


Both TNT and BBCA show me as logged in with Spectrum (icons in the corner and such), but when I try to access live stream and such, I get the messaging about it not being available in my package, with an 855 number to call and such.  It works just fine on TBS, ESPN, NBC, etc.  It is just these three channels it is failing on... and yes, the channels are available within the Spectrum App, as well as their limited selections of on-demand content within Spectrum... it is just not accepting the login within their standalone apps.  They worked over a year ago when I was subscribed to the regular Spectrum Stream with Sports/weather/News add-on, so would expect they can still link to Spectrum for Choice plans as well... which they did for 7  other chanels flawlessly (though, I did have to actually choose Charter from one of their lists as Spectrum was not there).


AMC is being extra finicky though.  It immediately returned that the content is not part of my package, and then I was signed out of the app.  Every time I loaded it again, I get the temporary access (has like a 15 minute countdown timer on it), and have prompts to sign in with my provider.  Go through the process of typing the code and selecting provider and it just does nothing at that point.  Guessing I will have to remove the app and all that fun stuff to get it to try to synch again.   Haven't gone that far with it just yet, as it isn't exactly a critical thing for that particular channel.  I am the only one that watches it, so can just as easily pull it up in Spectrum app, but my elderly mother watches content on the other two channels, so I have been more focused on getting their apps to function properly to make it easier for her to find her shows.


I have tried unlinking the accounts from TNT/BBCA, checked again for system updates, rebooted, etc. and those two have continued to return the same messages about content not being part of my plan, even though they show that I am signed in to them with Spectrum.



Ok, just got weirder.  Out of curiosity, I went to the TNTDrama site to try to authenicate on the laptop.  Went off without a hitch.... shows I am logged in and such.  But, when I click on the TNT East stream, I get this popup message:


"We're sorry, you've reached the maximum number of users on your account. To watch TV on this device, please stop playback on another device.(Message: FQHBR07186)"


None of the Roku's are streaming... it is Just the laptop trying to access it.  C;lick the icon to go to TBS, authenticates with Spectrum, get the same popup.  Go to one of the bedroom TV's, pull up TBS app, (Spectrum icon noting I am signed in),... and NOW it is telling me the content is not available in my package.  It was streaming Friends on it just FINE a couple hours ago in my room when I first linked it!



Submitted the details through the TNT/TBS contact page also.  Not sure how far that will go, but worth a shot.  Went to the BBCA site and tried to stream from there as a test as well.  That one is giving me a message that I am not authorized to view the content, with possiible explanations like being internet only, not part of my plan, security may be blocking it, etc.  Perhaps it is mostly just a database issu not matching up?  But the TBS/TNT shenanigans seem to have a more complex issue as it is also saying there are too many devices connected, when it is only the one device trying to access the content.



Oh good grief... went to demo things to my mother.  Pulled up TBS to show her what is going on--and the TBS East stream loaded American Dad just fine!!!??  The other Roku's still give the message about not being part of my plan.  It is ONLY streaming in the TBS app on the FIRST Roku I linked... and it is ONLY allowing TBS--TNT is saying it is not part of my plan.

Community Manager

Re: Standalone App authentication problems...

When adding services, you may need to restart the modem to be able to access all channel apps.  


If the issue is not resolved, we encourage you to contact support directly for further assistance.


Please contact us at: