Not applicable

Static IP won't stick

Hello. I have a Ubee DVW32C1 Modem Router and I am trying to assign a static IP address. For the Ubee the call it static leasing. You enter the MAC address and the desired static IP address. I have done this but the computer still shows up in the DHCP client list with a different IP address.

 

With in the DHCP I have below. I have tried to assign a sttic IP address of 192.168.0.129 but to no avail. Any ideas?

 

DHCP ServerYesNo
Starting Address Set
Private Starting Address192.168.0.120 (2~254)   Number of CPEs
Public Starting Address0.0.0. (2~254)   Number of CPEs
Lease Time

DHCP Clients

MAC AddressIP AddressSubnet MaskDurationExpiresSelect
 192.168.0.120255.255.255.0D:00 H:01 M:00 S:00Wed Jan 27 11:04:08 2016
 192.168.0.121255.255.255.0D:00 H:01 M:00 S:00Wed Jan 27 10:58:38 2016
 192.168.0.122255.255.255.0D:00 H:01 M:00 S:00Wed Jan 27 11:18:56 2016
 192.168.0.123255.255.255.0D:00 H:01 M:00 S:00Wed Jan 27 11:17:45 2016
 192.168.0.124255.255.255.0D:00 H:01 M:00 S:00Wed Jan 27 11:11:00 2016
 192.168.0.127255.255.255.0D:00 H:01 M:00 S:00Wed Jan 27 11:05:26 2016
 192.168.0.128255.255.255.0D:00 H:01 M:00 S:00Wed Jan 27 11:11:41 2016
 192.168.0.130255.255.255.0D:00 H:01 M:00 S:00Wed Jan 27 10:58:26 2016


Current System Time: Wed Jan 27 10:24:10 2016

11 REPLIES
Expert

Re: Static IP won't stick

You need to set the static ip in your device and preferably below the DHCP start, So if it starts at 192.168.0.100, set the statics at 192.168.0.99 on down. Don't use any single last digits

 

 Then in the router, you can assign TCP & UDP ports to that IP

 

Not applicable

Re: Static IP won't stick

Thank you but the Ubee device does not seem to allow what you suggest. Any other ideas on why the static lease does not hold?

Expert

Re: Static IP won't stick

You DON"T go into the Ubee, it goes into the terminal device. Turn off DHCP, set it to static, put in a static IP below the DHCP start, the subnet and gateway and the DNS

 

192.168.0.99   static ip

255.255.255.0   sub

192.168.0.1    gateway

209.18.47.61    dns1

209.18.47.62    dns2

Spectator

Re: Static IP won't stick

Naughton,

 

Not sure why Raye's telling you to set the static IP on the client device when you clearly stated that your router supports static lease assignments. But if you did, please clear them and set it back to DHCP.

 

In any case, try forcing the client device to renew its IP address. On a windows computer you can open a command prompt and type "ipconfig/release"  to drop your current IP, then "ipconfig/renew" to get a new one. You should be assigned whatever IP you designated to the MAC address for that computer in the router.

 

Failing that, try factory resetting the modem and starting over. If it still doesn't work, don't be surprised. These all in ones are pretty garbagey routers. Have TWC put it in bridge mode and invest in something decent.

 

Expert

Re: Static IP won't stick


@DarthPepsi wrote:

Naughton,

 

Not sure why Raye's telling you to set the static IP on the client device when you clearly stated that your router supports static lease assignments. But if you did, please clear them and set it back to DHCP.

 

HUH?  Customer want's a static IP on a device.. Do it right.


 

Spectator

Re: Static IP won't stick

There's nothing wrong with using static lease assignments on the router side. It's incredibly common practice.

Highlighted
Participant

Re: Static IP won't stick

Actually the "right" method is to set the static IP address assignement on the router, not the device.  In that way a client device is identified using it's completely unique MAC address and it can only associate on the LAN using the specifically assigned IP address for that particular MAC.  This allows the unique device to always get the same IP address from the router (even if you reset the client, or reboot the router) and it also allows other devices that rely instead on DHCP to still connect as needed.  You typically should not turn off your DHCP server on the router if you have other clients that will not be using fixed or static IP's.   Of course, as Raye suggests, you can assign a sub-set LAN's DHCP addressing to only use some of the range of IP's for DHCP, and reserve the rest for static.   

 

Assigning a static IP is not always possible from a client device (e.g., you can't do it with most smartphones, tablets or most other non-PC devices).  The OP's problem is with the UBEE and its limited firmware capabilities, but sometimes simple is better. .I prefer to use a separate modem and a separate wifi router that typically provides greater control and granularity when assigning fixed IP's, but the UBEE should certainly be capable of doing what the OP wants to do.

 

OP might want to take a look at this page from UBEE's own product support website:  http://www.ubeeinteractive.com/support/consumers/faq/how-do-i-configure-dhcp-static-lease

 

How do I configure a DHCP Static Lease ?

Your network device IP addresses are assigned automatically using DHCP. It may be advantageous to always assign the same IP address to devices like Roku, AppleTV, Xbox, PS3, and a network printer. Follow these steps:

1. In the web browser, enter http://192.168.0.1.
2. Click Login.
3. Enter the login information for the Subscriber Account:

Login: user
Password: user

4. Click the TOOLS tab.
5. Click Client List.
6. Note the MAC address and IP address of your attached device (for example, Roku, Xbox, Printer).
7. Click the GATEWAY tab.
8. Click DHCP Static Lease.
9. Enter the MAC address and IP address from the Client List, enable, and click Apply.

 

BTW, I see that you've tried something like this (or this exact method).   Apparently though your settings aren't "sticking".    Here's what you might try:

 

1.  Check the MAC Address of the device you want to set as static.  Write it down.

2.  Follow the steps above (assign the static IP).

3.  Turn off your device. 

4.  Reboot the UBEE.

5.  When the UBEE is back online,  restart the client device.  

 

All should be good and the DHCP server should have assigned the static IP address that was assigned when you set it.  If not, you might need to reset the UBEE back to factory settings, or return it and exchange it for a different device. 

Expert

Re: Static IP won't stick

Be sure to set the static ip's outside the dynamics range and never with a single last digit...

 general plan is to use .100 on up to .253 for DHCP and .99 on down to .11 for static devices.

And yeah some mobile devices do not have seperate wireless profiles allowing static ip's

 

Spectator

Re: Static IP won't stick

Where's the logic behind avoiding the single digits? .0 is your broadcast address and .1 most likely belongs to the router, but .2 thru .10 are perfectly acceptable.