Not applicable

Speeds slow until power cycle - TWC Turbo + SB6141/Apple Extreme

Hey there,

I have a Motorola SB6141 and the newest Apple Airport Extreme router

I have been having this problem since moving into my new house. Every day or two I must power cycle the modem and router in order to gain back full speed. The speed will go from 2-3 mb/s back to above 100 mb/s after power cycling. 

I am hard-wired into the router. 

Here is a copy of my current signal (hardwired in) when the speed is slow:

Channel ID17 21 25 28 29 30 32 
Frequency555000000 Hz 579000000 Hz 603000000 Hz 621000000 Hz 627000000 Hz 633000000 Hz 645000000 Hz 
Signal to Noise Ratio37 dB 38 dB 39 dB 38 dB 39 dB 39 dB 36 dB 
Downstream ModulationQAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 
Power Level
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
2 dBmV  2 dBmV  2 dBmV  2 dBmV  3 dBmV  3 dBmV  0 dBmV  

 

UpstreamBonding Channel Value
Channel ID
Frequency30600000 Hz 24200000 Hz 19400000 Hz 37000000 Hz 
Ranging Service ID5989 5989 5989 5989 
Symbol Rate5.120 Msym/sec 5.120 Msym/sec 2.560 Msym/sec 2.560 Msym/sec 
Power Level38 dBmV 37 dBmV 36 dBmV 39 dBmV 
Upstream Modulation[3] QPSK
[1] 16QAM
[2] 64QAM
 
[3] QPSK
[1] 16QAM
[2] 64QAM
 
[3] QPSK
[2] 16QAM
 
[3] QPSK
[3] 16QAM
 
Ranging StatusSuccess Success Success Success 

 

Signal Stats (Codewords)Bonding Channel Value
Channel ID17 21 25 28 29 30 32 
Total Unerrored Codewords8536260761 7462822212 5664606757 4151472075 4151353572 2819637777 242428396 
Total Correctable Codewords33 83 178 140 164 121 9443 
Total Uncorrectable Codewords1324 4623 5993 7890 7509 26454 411873 

 

And the modem's information:

Firmware Name: SB_KOMODO-1.0.6.16-SCM00-NOSH
Boot Version: PSPU-Boot(25CLK) 1.0.12.18m3
Hardware Version: 7.0

*edit* it appears that this firmware is brand new; hopefully that is not related?

6 REPLIES 6
Highlighted
Expert

Re: Speeds slow until power cycle - TWC Turbo + SB6141/Apple Extreme

you have a signal ingress issue and it needs to be fixed.

 Culprit is a loose or corroded connection allowing local tv ch 42-43 in on 639& 645 mHz

Probably other channels as well

 

Not applicable

Re: Speeds slow until power cycle - TWC Turbo + SB6141/Apple Extreme

Thanks! Any advice on how to fix it?
Expert

Re: Speeds slow until power cycle - TWC Turbo + SB6141/Apple Extreme

make sure all connectors are a tad more than finger tight, spec is 10 inch pounds, use a 7/16 open end wrench with just a little finger pressure at the end

 

 Make sure nothings oxidised or corroded, no coax looped thru the useless surge outlet strips or ups, those have horrible ingress issues. 

 Is the grounding block and connectors looking new?, if not, I'll bet the one at the pole tap is just as bad.

This can't be fixed over the phone, you need a tech out

 

 

What's your Zip? I can lookup local tv for that area.

 

Not applicable

Re: Speeds slow until power cycle - TWC Turbo + SB6141/Apple Extreme

Thanks for your help! I did the live chat thing with TWC and they (not surprisingly) said they were reseting something internally; I figured it would not solve the issue. I assume I will have to just call them and request a tech?

My zip is 27705 (Durham, NC).

Moderator

Re: Speeds slow until power cycle - TWC Turbo + SB6141/Apple Extreme

Good afternoon wagnern96. We would be happy to assist you. If you are still experiencing issues with your connection and have not had success speaking with a live agent, please reach out to us privately via the following LINK and we would be happy to assist. 

 

Respectfully,

Melissa O.

TWC Community Forum Moderator

Expert

Re: Speeds slow until power cycle - TWC Turbo + SB6141/Apple Extreme

you have a ch 38,40,43 that are probably getting into a bad connection somewhere.

If everything is a tad more than finger tight, get twc out