Rookie

RAC2V1K WIFI Router Not Playing Well with Netgear EX7300

After trying two different Netgear Nighthawk EX7300 (AC2200) WiFi Mesh Extenders, and multiple rounds with Netgear tier 2 support, we connected the extender to the router no problem, but any device that connects to the extender is unable to connect to the internet.

 

I'm calling the issue something with the wifi router and not the extender.  

  • The extender connects the with a strong signal to the router
  • My devices connect to the extender, but get a "No Internet Connection"

Any thoughts on what can be causing an issue?  If the router could be blocking internet access to the extender?

 

5 REPLIES 5
Lead Moderator

Re: RAC2V1K WIFI Router Not Playing Well with Netgear EX7300

Good morning

 

Have you tried any alternate routers with the extenders? 

 

Did  Netgear walk you through any change of settings in the router? 

 

Please let us know what you find! 

 

Regards,

Julia R.

Spectrum-Social Media Customer Care

Lead Moderator-Community Forums

 

Proven Sharer

Re: RAC2V1K WIFI Router Not Playing Well with Netgear EX7300

1.  Is the switch on the unit set for "Access Point" or "Extender"?

 

2.  Can you connect to your router's DCHP table to see what IP addresses it has handed out?  Does your router give an IP address to your WiFi Extender?

Rookie

Re: RAC2V1K WIFI Router Not Playing Well with Netgear EX7300


@Julia_R wrote:

Good morning

 

Have you tried any alternate routers with the extenders? 

 

Did  Netgear walk you through any change of settings in the router? 

 

Please let us know what you find! 

 

Regards,

Julia R.

Spectrum-Social Media Customer Care

Lead Moderator-Community Forums

 


I spent over an hour on the phone with Netgear tier 2 support - this was after a few rounds of community threads such as this and live chat.     They had me review the router settings and DNS, but did not have me adjust any settings within the router. 

 

I did take the extender to a relatives during the holiday and we got it to work on their AT&T system without issue.

Rookie

Re: RAC2V1K WIFI Router Not Playing Well with Netgear EX7300


@dstoffa wrote:

1.  Is the switch on the unit set for "Access Point" or "Extender"?

 

2.  Can you connect to your router's DCHP table to see what IP addresses it has handed out?  Does your router give an IP address to your WiFi Extender?


It is set for Extender.  I was able to get it working briefly in AP mode, but once I moved it and switched back to Extender it  stopped allowing an internet connection to connected devices.

 

The router does assign the extender a unique IP.

Not applicable

Re: RAC2V1K WIFI Router Not Playing Well with Netgear EX7300

See page 27-28 of your extender manual. You have to enable MAC filtering through your router. Need Ethernet connected PC/laptop to access router admin at 192.168.1.1 typed in address bar. User name and password are admin & admin. Good luck. I still can't get my 400Mbpsp service right after 3 days. The tech installed same router as you and it worked fine when 2 techs left after 2 hours. Not it's crap again. I thinks it's some setting in the router with the IPV6 settings.