Highlighted
Not applicable

Kill Wifi interface on TWC Arris tg1672g configured for VOIP service (Separate Cable Modem)

I just put my old cable modem on my mother's account which means no more cable modem fee.  Somewhere some tech put a wifi interface on the leased device running Cable modem and router.  That lasted all of a few days becasue it is not smart enough to stay off of conflicting channels so another router was added to the mix - my brother did that I figured out the channel conflict later.  As I understand it no charge was added for the wifi use. 

 

So now I want to quietly disable the wifi interface on the router - And lets be honest since the Spectrum merger I've had my fill of talking to them.

 

I have tried killing the power, disconnecting the cable, resetting with the pin hole (press for a few seconds, assuming that is right).  Reconnecting power,  accessing interface via 192.168.0.1 over ethernet which just shows a message "Your unit is updating, please wait for a moment."  I got the same message before I went through the reset hassel.  I also tried a reset previously with the cable connected.  Same message everytime.

 

Any thoughts?

2 REPLIES 2
Spectrum Employee

Re: Kill Wifi interface on TWC Arris tg1672g configured for VOIP service (Separate Cable Modem)

On that model gateway modem you have to press and hold down that pinhole reset button for a full 30 seconds (I count it out in my head, plus maybe an extra second just to be safe).

It takes longer than a normal reboot, that's how you'll know it's doing the actual factor reset.

 

Once it's reset, do this:

  1. Wire into the TG1672G directly with an ethernet wire to a computer
  2. Type 192.168.100.1 into that computer's URL browser (or sometimes it's 192.168.0.1)
  3. You should be looking at a signal level summary page, there's a link for "Wireless" at the top, click on that
  4. It'll take you to a control-panel login; the default customer-facing login is
    username = admin
    password = password
  5. Go under Wireless or WiFi (I can't remember which) and uncheck the checkbox flag for "enable" for both the 2.4 and the 5.0 GHz respectively.   You should see those blue WiFi lights on the modem for each turn off when you get it.

 Let me know if this solved your problem?

My postings on this site are my own, off-the-clock, and don’t necessarily represent TWC’s/Charter's strategies or opinions.
Expert

Re: Kill Wifi interface on TWC Arris tg1672g configured for VOIP service (Separate Cable Modem)

Since that's a 1672, it means you have TWC phone service and they will keep turning on the wireless if you pay for 30/5 or faster.

 You need to call them and have it turned off in the account, and probably put into bridged mode too. Or lock it onto ch 11 so it quits scanning

I'd replace it's internet use with a seperate modem only device, TWC will only leave the phone on it and no charge.