Not applicable

Arris TG1672 G, Airport Extreme, and Setting Up a Guest Network

I got my brand new Airport Extreme up and running with the Arris modem and it's working great. The Extreme's guest network feature seemed like a good idea, so I enabled that as well and ran into problems.

 

First, trying to connect to the guest network resulted in an incorrect password message. Network Preferences on my MacBook Pro showed "WiFi has a self-assigned IP Address ---.---.---.--- and will not be able to connect to the internet." I followed the "Assist Me" steps and still couldn't use the Guest Network. I checked some online sources, including Apple Support, followed the instructions on how to set up the DHCP and NAT option using Airport Utility, and as a result lost the internet connection completely, along with a message that no router could be found. The only way I could find to back out of that was use another Mac on the primary network to regain the connection between the Extreme and the modem.

 

Online sources for the topic of "how to fix a common connection WiFi issue — self-assigned IP on a MacBook" — sent me to Network Preferences, where I selected "use DHCP with a manual address" and entered the IP address from the primary network. That allowed me to select the guest network, enter the password, and connect to the network immediately. Success!

 

Well, not quite. The guest network wasn't connected to the internet. Browsing through online sources indicated that some modems are set up to allow only one network at a time to be connected to the internet. I called TWC (now Spectrum!) and asked if the inability to use a second network with the modem was a limitation inherent to the device. Eventually I got a "Yes" answer, but I'm not very confident that we were communicating on the same page.

 

If anyone can confirm that Arris modems allow only one network to access the internet at any given time, I'll stop trying to troubleshoot the problem because having a guest network isn't all that important to me. Thanks in advance for any information.

7 REPLIES 7
Helper

Re: Arris TG1672 G, Airport Extreme, and Setting Up a Guest Network

Sorry to ask Man Tongue , but I assume the wifi radio is turned off on the 1672 and that your devices are connecting to the internet on wifi via the Airport? I have a different Arris modem (6190) with a Time Capsule and the guest network runs without any issue.

Highlighted
Not applicable

Re: Arris TG1672 G, Airport Extreme, and Setting Up a Guest Network

Thanks for your interest. I've never used WiFi radio, but all the other devices I've tried (2 x iPads, 2 x Kindle Fires, 2 x iPhones) connect immediately.
Proven Sharer

Re: Arris TG1672 G, Airport Extreme, and Setting Up a Guest Network

They should STILL connect, unless you have the WiFi in both units using the same SSID and channel. You do need to turn off the router function in the APTC. and make sure it does not power up until the Arris router is fully booted - all LEDs steady, not flashing.
@reds91185 can you send @TangoMike your settings for the Time Capsule?
Expert

Re: Arris TG1672 G, Airport Extreme, and Setting Up a Guest Network

guest networks also have a short dhcp lease time to boot off freeloaders at the coffee shops etc..

You may have created a dhcp issue as well. Make sure dhcp start is at 192.168.1.100

I believe you then set the guest network to a different dhcp  start, like 192.168.2.100

 or primary network dhcp is 192.168.1.100 to 150 and guest is at 192.168.1.151 to 200

 The guest network also alows for AP isolation and or blocked administaration access to the routers parameters which is why you got locked out

If you have any static IP devices, set them at 192.168.1.99 on down, don't assign anything in the .2 to .10 range, apple devices have issues there.

 

 

Not applicable

Re: Arris TG1672 G, Airport Extreme, and Setting Up a Guest Network

Thanks for the information, MsRaye. I'm going to implement your suggestions this afternoon and will report the results.
Helper

Re: Arris TG1672 G, Airport Extreme, and Setting Up a Guest Network


@karlbeckman wrote:
They should STILL connect, unless you have the WiFi in both units using the same SSID and channel. You do need to turn off the router function in the APTC. and make sure it does not power up until the Arris router is fully booted - all LEDs steady, not flashing.
@reds91185 can you send @TangoMike your settings for the Time Capsule?

The OP has the Airport Extreme, not the Time Capsule. Why would he want to disable the router on the airport and not on the Arris?  If DHCP is enabled on more than one device he may have issues connecting. The absolute easiest way to manage the secure network and the guest network would be to use the airport as the router and let it manage all the settings. Default usually works best but some of the suggestions by @MsRaye may help. 

 

 

Proven Sharer

Re: Arris TG1672 G, Airport Extreme, and Setting Up a Guest Network


@reds91185 wrote:

@karlbeckman wrote:
They should STILL connect, unless you have the WiFi in both units using the same SSID and channel. You do need to turn off the router function in the APTC. and make sure it does not power up until the Arris router is fully booted - all LEDs steady, not flashing.
@reds91185 can you send @TangoMike your settings for the Time Capsule?

The OP has the Airport Extreme, not the Time Capsule. Why would he want to disable the router on the airport and not on the Arris?  If DHCP is enabled on more than one device he may have issues connecting. The absolute easiest way to manage the secure network and the guest network would be to use the airport as the router and let it manage all the settings. Default usually works best but some of the suggestions by @MsRaye may help. 

 

 


The point was that the Arris was working satisfactorily and providing wireless connections to the listed devices UNTIL the new Airport Extreme showed up on the scene.  The Arris combo unit wasn't broken, so don't try to fix it.   On the flip side, the Extreme IS known for having minimal setup options and user flexibility.