ARRIS TG1672G Cannot Access it

Had the above modem/router installed yesterday. Everything is working great and the Tech was super.

In the past I was able to access the router by typing in and then typing in "admin" and "password" to access the router settings.

With this rounter 192.168.01 does not work. I did find that gets me into something on the router but it will not accept "admin"  and "password" to let me in when it asks for username and pw.

I need to get into this router to make some port changes for a program I use.

Got any ideas?? I even went as far as resettng it back to factory settings and that did not produce any different results.



Spectrum Employee

Re: ARRIS TG1672G Cannot Access it

Hello davet102,


The correct access portal is for that device as you tried first, if that does not pull up, then the factory reset is needed.


If as you have indicated that both of those have not worked, you may need a different router. How long did you try the pinhole reset on the modem? Some devices you must wait an entire 60 seconds before the factory reset actually takes.


As an aside, can you post a picture of the screen you are trying to type Admin/Password into to verify this is the correct page?

I post on my off hours, away from work and any statements made are my opinions, and do not necessarily reflect the views and beliefs of Spectrum Communications.


Re: ARRIS TG1672G Cannot Access it

Agree that you need to do a factory reset. It is possible that "admin" and "password" did not work because the previous user changed the defaults and it was not reset back to original settings once it was turned in. 

Proven Sharer

Re: ARRIS TG1672G Cannot Access it

I vote for getting a different EMTA modem.  The TG1672 is an EMTA modem which is used to provide subscriber telephone service.  The config we most often see when the user also has internet service is a separate internet modem box fed from the same coaxial cable via a 2-way splitter (a "side by side" package).  And as I recall, that's the only way to get IPv6 working with the Arris EMTA, since the telephone port requires IPv4 and you cannot mix both on the Arris EMTA modem. 


There is a Ubee modem (I've misplaced the number) that Spectrum now offers in some areas of the country as a one-box gateway solution for internet plus EMTA.  It seems to work OK with both IPv4 and IPv6 devices on the LAN port of the gateway and IPv4 into the EMTA board.