Browser

Re: Switching from Analog TV to HDTV. TWC Receiver does not connect.

Hi All.

Problem Solved.

2 separate Issues caused the “No Signal” on my new TV.

 

Problem 1:

When I called Spectrum on a unrelated issue with my old TV(Blue Screen appeared), they informed me, their end is showing my Cable Box receiver was powered off. I mention I can still see the time clock setting in the receiver window. Anyways I physically click the front Power button on the receiver.  The  Blue screen on my old TV went away.

 

Why did the Power just turn off on the Spectrum Receiver?

 

It appears when I disconnect the coaxial cable labeled “Cable Out” from the receiver, it seem to power off the receiver box. I tested this several times and indeed I must manually power back on the receiver after the “Cable Out” coax is pulled out of receiver. But I need all cables pulled out of receiver to use the new TV. 

 

Problem 2:

While setting up my new NVIDIA Shield Streaming device today, I was getting the same “No Signal” message when turning on the new TV and Shield's box.  I have 2 HDMI available ports on the new TV. During the initial TV wizard setup, I previously selected HDMI1 as the input source. The actual HDMI cable was plugged in HDMI2.

Since receiving the new TV, I always kept HDMI1 port plugged in. Mistakenly Hdmi2 remained being the input source.

 

I'm up and running now. But I would not have got this far without your advice to use the Spectrum Remote on the new TV.

 

Thank all for your help.

TC.