Expert

Re: Poor Voice Quality

Get something different

 

Highlighted
Spectator

Re: Poor Voice Quality

I want to post the final resolution of this problem.  Thanks to MsRaye for the help and suggestions.

 

First, the quality of my two voice lines improved after TWC reprovisioned the services back at the head end equipment.  Apparently, that had not been done correctly when I was first given the Technicolor modem/router/gateway.

 

Second, the Technicolor device is crap.  It froze up about 5-8 times per week, requiring power off reboots.  When it was running, the internet service was very erratic.  I often got timeouts during simple browsing across a wide range of web sites.  Click on a link, wait 5-10 seconds, get a DNS error, then maybe or maybe not get the page response.  These traffic delays were clearly happening in the Technicolor gateway device.  The delays were so bad and so constant, that my VPN for corporate traffic kept dropping and reconnecting, interrupting my work. Also, I found the Technicolor management screens to be inadequate.  They do not provide access to enough of the critical router parameters, if you happen to know what you are doing and need to make some changes for your home network.  In particular the Technicolor restricts you to only 6 port numbers that can be forwarded.  When I called TWC and asked for a new gateway device, the technician arrived the next day and installed a new Ubee.  All of the above problems went away.

 

With the Ubee I am getting consistently 350Mbps down and 23Mbps up.

 

Expert

Re: Poor Voice Quality

"Click on a link, wait 5-10 seconds, get a DNS error, then maybe or maybe not get the page response.  These traffic delays were clearly happening in the Technicolor gateway device.  The delays were so bad and so constant, that my VPN for corporate traffic kept dropping"

 

This sounds like the IPv6 issue again....Worst with EMTA phone service!  3-20 seconds for IPv6 DNS resolution vs a hundred ms for IPv4

Is the Ubee running IPv6 for you?

 

Not applicable

Re: Poor Voice Quality

I have exactly the same problems you mention in your first post (I also have TWC phone service and the 300Mbps Internet.connection in my TC8717T):

 

  1.  The voice quality is 'choppy' in the way you describe.

  2.  Internet connectivity disappears several times a week, requiring a power cycle of the TC8717T to get it back.

 

I recently (April 2015) moved from a Comcast area to this TWC-only area, and this problem has existed from the beginning.  Calls to TWC result is some 'fixes' from their end, but nothing has really gotten better.

 

My Internet usage is 1 PC, 1 iMac, 2 iPhones, 2 Android tablets.  No gaming at all.  Some streaming of Netflix and Amazon.

 

Is there any TWC modem that will do phone and 300 Mbps in one device?  Would it help to but the 8717 into bridge mode and offload the routing function to a real router?

 

I'm very open to suggestions.

 

Spectator

Re: Poor Voice Quality

The Technicolor gateway is definitely a problem.  All of the TWC technicians that I have talked with agree that it does a poor job of handling both voice and data.  You could try running it in bridge mode with your own router, but we don't know if that would help, and you would be trying to solve TWC's problem.

 

I recommend that you tell TWC that you want one of the new Ubee gateways.  Mine is model DVW32CB.  I consistently get 350Mbps down and 23Mbps up, and the quality of both voice and data traffic is much, much better.