Newcomer

Sending email works with this fix, I get mixed results.

So like others here sending emails failed sometime last week. I've been poking around trying to get something working and finally got something to work. I don't know if this will work for you or if it does work how  long it will last.

 

What did I do? I put the IP address in place of the server name.

 

In my case I was using smtp-server.roadrunner.com, that name resolves to 107.14.166.72 so I put that in for the server name.

 

I'm using Thunderbird so my current setting are:

description: RR

server name: 107.14.166.72

port: 587

connection security: none

Authentication method: no authentication

 

How did I get that IP address? I pinged it, like this:

 

On windows machines hit the windows key and the  R key at the same time

A run box should open up, type in "cmd" without the quotes and hit OK

A black box should open up, type in "ping smtp-server.roadrunner.com" then hit enter (no quotes and replace the smtp server with the one you use)

The "reply from 107.14.166.72" will be the IP address for your mail server.

 

I was just was at a customer and she was using Outlook that could no longer send so I did this and it started working. This worked on my work computer with Thunderbird but my home computer seems to still have issues.

 

If nothing works you could try a free smtp service, there are many online. That way you totally bypass Spectrum/RR/Timewarner for sending email.

 

Mac

 

 

4 REPLIES
Browser

Re: Sending email works with this fix, I get mixed results.

I fixed my outgoing email tonight by turning off authentication for the smtp server.  I'm using smtp-server.columbus.rr.com with Thunderbird.  When did TWC/Spectrum/Charter changed this setting?  Was out of town last week and found my outgoing mail not working when I got back.  Did I miss an announcement?

Observer

Re: Sending email works with this fix, I get mixed results.

NO warning, explanation, meaningful apology or estimate of time to fix!!!!

...happens over here in San Antone every 2 years or so and always involves THEIR monkeying with settings related to SMTP-587.  I've been send-isolated for nearly a week now and am gonna try that fix above with Server Mail.TWC.COM in a li'l while but am not hopeful.  Have exactly the same defect on 2 separate cloned WinXP machines!!

Observer

Re: Sending email works with this fix, I get mixed results.

IT WORKED FOR ME & MY WINXP-Pro Machines using OE6 Client after nearly a week's send-blockage by "something" Spectrum did (and won't yet admit to)-- again, just as for 2 years ago-- having to do with sub-procedures used to recognize valid send-outs via SMPT-587!!!  It wasn't just as simple as unchecking a box-- as per last time 2 years ago-- under the "587" Box, but I hope I can remember how to undo or redo everything next time they do this to us... and expect us to sit there and take it up the... while we keep sending in full payments for fully subscribed service!

 

HERE is what I did to Outlook Express 6, bearing in mind that I did considerable monkeying with the E-Account settings on one computer but nothing on the other:

  1.   Under the "SERVERS" Tab, I made sure the FULL e-address was entered in the Incoming Mail Box, along with its unique password for the corresponding sub-Account.
  2.  Scrolled down the same page and UNCHECKED the box calling for My Server requiring authentication.
  3.  Switching over to the "ADVANCED" Tab, I made sure that the Requires-SSL Box either was or remained UNCHECKED (under the 587 Box) for ALL Mail Accounts-- main TWC Account and all linked sub-Accounts.

 These are variations of what I had to do last time TWC started screwing with it server-settings under the table.  Try 'em out for yourselves.  My own research seems to disclose a higher level of immunity among Thunderbird users.  I'd make the switch myself, but I'm too old/lazy to learn anything beyond the original E-Client I've always managed to get by with....

 

Good luck & PASS THE WORD!!

Rookie

Re: Sending email works with this fix, I get mixed results.

Thanks. I am out of town. Will try it when I get home. Will be excited if it works.