Highlighted
Rookie

IMAP Email Issues on MacBook Pro

I have set up a new email account on my laptop. Sent messages appear in my Sent folder irregularly or not at all. Test Inbox messages to myself take 5-10 minutes to appear after hitting send button. Occasionally, I get this error message as well "The connection to the server “dnvrco-twc-vip.email.rr.com” on port 993 timed out."

 

Account Type: IMAP

Incoming Mail Server: mail.twc.com

User Name is my full email address

PW is entered

Outgoing Mail Server: mail.twc.com

Use only this server is unchecked

 

Mailbox Behaviors

Store sent messages on the server is checked

Delete sent messages: Never

 

Advanced

Port 993 Use SSL

Password Authentication

 

Please help me understand why my Sent Messages are not displayed and why it is taking so long to receive messages to my Inbox. 

 

 

2 REPLIES
Spectrum Employee

Re: IMAP Email Issues on MacBook Pro

Hello, @boilerfan93.

 

Please use the settings listed below and let us know if that should persist please:

 

IMAP settings:

Account Type: IMAP
Incoming Mail Server: mail.twc.com
Incoming Server –IMAP port: 143
Outgoing Mail Server (SMTP): mail.twc.com
Outgoing Server – SMTP port: 587
Inbound & Outbound User Name: Enter full email address
johndoe@[division].rr.com
johndoe@roadrunner.com
johndoe@twc.com).
Inbound & Outbound Password: Email Password (same as Web Mail)
SMTP Server Requires Authentication: Checked
 
Thank you for your participation in the Forums!

Regards,
Jeremiah S.
TWC-Social Media Customer Care
Moderator - TWC Community Forums
Check out the community guidelines here
Newcomer

Re: IMAP Email Issues on MacBook Pro

I just set up my IMAP TWC mail on MacBook Pro running older Mavericks OS. The instructions as provided by TWC do NOT work. They say to set Incoming IMAP Server port to 143. DOES NOT WORK!.  I returned that to the Mac Mail default port setting of 993 and my TW mail account now seems to send and recieve just fine. In Mail ver. 7.3  I have yet to find any way to view/confirm the SMPT outgoing server port of 587... But it's working.