Browser

4 days still can't send email

for 3 days I got an error from mail.twc.com (smtp server)  error 5.1.0 AUx1600

preventing me from sending mail thru thunderbird. Spent countless hours on the phone

being told its a thunderbird issue, which everyone knows its not.
I finally demanded a superviser and yesterday they said they would pass my problem on

to thier "engineers", after telling me they DID have a problem Thursday but it was fixed!!!

I tolf them to scan this forum if they think the problem is fixed.
This morning there has been some progress I'm no longer  getting the 5.1.0 message,

now I'm getting the following:

An error occurred while sending emailSmiley Surprisedutgoing server(SMTP) error. The server responded:

Service not available, closing transmission channel.

i guess this is supposed to be an improvement but still can send or recieve email.

 

 

7 REPLIES
Browser

Re: 4 days still can't send email

Just found out my email address is being rejected when someone tries to send email to me!!

Expert

Re: 4 days still can't send email

Mine works fine.. use Yahoo and Gmail...

 

Rookie

Re: 4 days still can't send email

I am in rochester ny and having same trouble, they told me there team is working on it. 

Not applicable

Re: 4 days still can't send email

I'm having the same issue.  I contacted support yesterday and they told me it is a know issue that they are working on and have no ETA.   So annoyed right now!

Browser

Re: 4 days still can't send email

There are multiple threads on this forum about this. Here is what I found that is the root cause of the problem.

 

I found yesterday that I also was experiencing this same issue. This morning after some searching I was able to resolve in my mail server. What Spectrum has changed is that they are looking for the MAIL FROM Reverse-Path or Return-Path to be is the Spectrum login and not another email address. This is a function described in the SMTP RFC 5321 (https://tools.ietf.org/html/rfc5321). I found in Mercury Mail that I can set a Forced SMTP Sender with that login and it works. It does not affect the reply-to or whom the email came from.

 

I primarily use Thunderbird as my client and could not find a way to specify this in the setting to use the internal SMTP engine. Not sure about other clients, some may support this setting. I would say that Spectrum needs to change back whatever setting they recently changed, as it will be a large problem for many users that have email addresses other than their Spectrum address.

 

I hope that this helps to clarify the issue in more detail.

Not applicable

Re: 4 days still can't send email

Can you please clarify. I don't know how to fix this problem without step-by-step directopns. Is there something I can do from my end? I use Seamonkey which is a Mozilla email client.

Re: 4 days still can't send email

Same as above, can you provide some details on how to fix specifically?

 

I receive my RR email on Outlook and iDevices (iPhone and iPad) so would you happen to know how to address the fix on these 2 platforms?

 

Thank you