Highlighted
Not applicable

new router and modem now no service

I had a spectrum modem that was also a router. Last week they sent me a new modem that has a separate router along with a notice to install within 5 days or lose service. Last Friday we installed this garbage and havent had internet since then. It is just cycling in and out. Everything has been completely disconnect and reconnected a 1000 times. Is anyone else having problems with the new equipment?
3 REPLIES 3
Highlighted
Spectator

Re: new router and modem now no service

I don’t know if you’re having the same problem as me, but I have this new separate modem and router and they are just horrible. My internet constantly goes in and out. I have had seven techs, including a supervisor, that all say they see no problem. They blame all my devices rather than the service or equipment. I think it is these modems and/or routers but they will not admit it and were stuck with it.
Highlighted
Helper

Re: new router and modem now no service

When you installed the new equipment, did you reboot your devices or update the network info? Perhaps you need to call customer service and have them provision your account to the new modem?

Highlighted
Trusted Helper

Re: new router and modem now no service

Hello,

 

What is the make and model of this modem/router? And in what city, state, zip, are you located?  Our community could check to see if there are noted issues with this combo unit.

 

First, call Customer Care and have them activate the modem to your account.  I am reading that this was a self-install, so you might need to call to get the modem to hold the connection.

 

Satch