Not applicable

new modem keeps disconnecting

hi,
i just upgraded my internet modem to a Technicolor MediaAccess TC8715D. It will connect to the internet for 3-5 minutes with speeds udownload 90 Mbps, upload 8 Mbps. After 3-5 minutes it will disconnect. Sometimes it will reconnect for 1 minute then disconnect again or all lights will go out (power light stays on) will not try to reconnect..

When i go to the modem trouble shooting page (modem admin) everything is green but the MoCA has a red X by it..
In the log it has a... (ERROR 4) Missing PB Configuration Setting TLV type 17.9

My friend who has the same kind of modem like mine brought his over and we connected it. it ran good for an hour with no issues.. When i connected mine back up it was still cutting out after 3-5 minutes.
12 REPLIES 12
Expert

Re: new modem keeps disconnecting

17.8, 17.9 is part of the reset.

 Copy and paste the signal level and error log pages.

 

Not applicable

Re: new modem keeps disconnecting

Time Priority Description
Sat Jan 20 10:14:36 2018 Critical (3) Http login:admin from IP address 192.168.0.5
Sat Jan 20 10:12:00 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 10:11:59 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 06:09:55 2018 Critical (3) Http login:admin from IP address 192.168.0.5
Sat Jan 20 06:09:12 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 06:09:11 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 05:44:36 2018 Critical (3) Http login:admin from IP address 192.168.0.5
Sat Jan 20 05:43:52 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 05:43:51 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 05:36:43 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 05:36:42 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 05:32:15 2018 Critical (3) Http login:admin from IP address 192.168.0.5
Sat Jan 20 05:31:40 2018 Critical (3) Http login:admin failed from IP address 192.168.0.5
Sat Jan 20 05:30:25 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 05:30:25 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 04:38:11 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 04:38:11 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 04:29:40 2018 Critical (3) Http login:wolomike80@gmail.com failed from IP address 192.168.0.5
Sat Jan 20 04:27:08 2018 Critical (3) Http login:TC8715D30 failed from IP address 192.168.0.5
Sat Jan 20 04:21:28 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 04:21:27 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 04:09:43 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 04:09:42 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 04:07:07 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
Sat Jan 20 04:07:06 2018 Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=b4:2a:0e:a1:1a:30;CMTS-MAC=00:01:5c:85:4e:66;CM-QOS=1.1;CM-VER=3.0;
<-Prev Next-> Page 1 out of 2
Highlighted
Expert

Re: new modem keeps disconnecting

OK, looks like no errors in the log.. other than you constantly logging into it

Need to see the signal level pages...

Not applicable

Re: new modem keeps disconnecting

How or where do i find the signal level log?
Again my modem is a technicolor mediaAcess TC8715D
Expert

Re: new modem keeps disconnecting

up/downstream levels.. wan side advanced settings?

 

Not applicable

Re: new modem keeps disconnecting

Downstream Channel Bonding Value
Index 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16
Lock Status Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked Locked
Frequency 555 MHz 531 MHz 537 MHz 543 MHz 549 MHz 561 MHz 567 MHz 573 MHz 579 MHz 585 MHz 591 MHz 597 MHz 603 MHz 609 MHz 615 MHz 621 MHz
SNR 40.3 dB 40.9 dB 40.8 dB 40.5 dB 40.6 dB 40.3 dB 40.1 dB 40.1 dB 40.2 dB 40.3 dB 40.2 dB 40.2 dB 40.2 dB 40.2 dB 40.0 dB 39.9 dB
Power -0.4 dBmV 0.2 dBmV 0.0 dBmV -0.1 dBmV -0.2 dBmV -0.7 dBmV -1.1 dBmV -1.2 dBmV -0.7 dBmV -0.4 dBmV -0.4 dBmV -0.6 dBmV -0.6 dBmV -0.6 dBmV -0.9 dBmV -1.3 dBmV
Modulation 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM 256 QAM
Upstream Channel Bonding Value
Index 1 2 3 4
Lock Status Locked Locked Locked Locked
Frequency 30.6 MHz 19.4 MHz 24.2 MHz 37.0 MHz
Symbol Rate 5120 Ksym/sec 2560 Ksym/sec 5120 Ksym/sec 5120 Ksym/sec
Power Level 45.0 dBmV 45.0 dBmV 44.5 dBmV 45.3 dBmV
Modulation ATDMA TDMA ATDMA ATDMA
Channel ID 67 65 66 68
Not applicable

Re: new modem keeps disconnecting

20180121_135551.jpg20180121_135602.jpg

Not applicable

Re: new modem keeps disconnecting

I dont understant the photos i posted. 

Does my signal levels look good or bad?

 

To me, i still dont understand why my modem is still disconnecting after 2-3 minutes,

Is my modem bad?  it does disconect alot faster when i  do a speed test from my cell.

Proven Sharer

Re: new modem keeps disconnecting

You may have added to your reset problem by connecting your friend's modem [whose MAC ID is not registered on your account] to your connection.  Your modem may now be getting shut off as a detected stolen device or as a theft of service. 

Call back in and register YOUR modem again, also delete the MAC ID of your friend's unit from your account.  Then as soon as it connects, ask the service agent to reflash your modem with the correct data file.