Participant

Yet another SB6141 issue thread (slow DL speeds)

I have a white cased SB6141 v7.0 that, after an indeterminite amount of time, will fail to produce download speeds above 0.5Mb. A reboot fixes the issue.

 

Ive read a few of the other threads here with no resolution, hence starting my own. I will pull and post logs tonight.

53 REPLIES 53
Expert

Re: Yet another SB6141 issue thread (slow DL speeds)

need the signal level pages and your zip code as well

 What router are you using?

 

 You possibly have a router to CMTS issue, next time this slows, reset the router only. See if theres a failure to get time sync line in the modems log.

 TWC was messing with settings in the IPv6/ maxx upgrades, I had minor issues until a line like this appeared in the log:

DHCP Renew - lease parameters time server-2605:a000:200:1:180:0:2:100;syslog server-2605:a000:200:1:180:0:2:100;tftp file-?BiABGZgIgBAAAAAAAAAAADOwd6yPXbgmBaAADAIAoFmJAZV0bPwo@AAAAADTJ6vy45fGn0g1PsV2RtiX9wP39 modified

 

 

Spectrum Employee

Re: Yet another SB6141 issue thread (slow DL speeds)

MsRaye is likely correct, the issue is far more likely something with your service line's connection or something else, not the modem.  It's just one of the most popular customer-owned models out there.

My postings on this site are my own, off-the-clock, and don’t necessarily represent TWC’s/Charter's strategies or opinions.
Expert

Re: Yet another SB6141 issue thread (slow DL speeds)

Don't reset the modem, get the log and signals pasted here first

 

Participant

Re: Yet another SB6141 issue thread (slow DL speeds)

Figures. I cant get to the modem diagnostics page. My only option is to reboot it, so now what?

Expert

Re: Yet another SB6141 issue thread (slow DL speeds)

it's at either 192.168.0.1 or 192.168.100.1

 

Need the level pages and the error log

 

Participant

Re: Yet another SB6141 issue thread (slow DL speeds)

Had to reboot it to get to the diagnostics page. Signal levels look ok, but Im getting a number of uncorrected codewords. The error log is also full of fun stuff.

 

FWIW, I know the cable from the ground lug at the box to the modem is good, I pulled it fresh this weekend and terminated it because there were a number of cables strung together by unions from when TWC initially installed the modem a few months ago. I was hopeful that was going to solve the problem, but it didnt.

 

Model Name: SB6141
Vendor Name: Motorola
Firmware Name: SB_KOMODO-1.0.6.14-SCM01-NOSH
Boot Version: PSPU-Boot(25CLK) 1.0.12.18m3
Hardware Version: 7.0
Serial Number: 397179516441841801012022
Firmware Build Time: Mar 6 2014 15:23:55

 

 

 

DownstreamBonding Channel Value

Channel ID
Frequency555000000 Hz 561000000 Hz 573000000 Hz 579000000 Hz 585000000 Hz 591000000 Hz 597000000 Hz 603000000 Hz 
Signal to Noise Ratio38 dB 38 dB 37 dB 37 dB 37 dB 37 dB 38 dB 38 dB 
Downstream ModulationQAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 
Power Level
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading
7 dBmV  6 dBmV  6 dBmV  5 dBmV  5 dBmV  5 dBmV  5 dBmV  4 dBmV  

 

UpstreamBonding Channel Value

Channel ID
Frequency24200000 Hz 19400000 Hz 30600000 Hz 37000000 Hz 
Ranging Service ID5047 5047 5047 5047 
Symbol Rate5.120 Msym/sec 2.560 Msym/sec 5.120 Msym/sec 2.560 Msym/sec 
Power Level33 dBmV 32 dBmV 36 dBmV 36 dBmV 
Upstream Modulation[3] QPSK
[1] 16QAM
[2] 64QAM
 
[3] QPSK
[2] 16QAM
 
[3] QPSK
[1] 16QAM
[2] 64QAM
 
[3] QPSK
[3] 16QAM
 
Ranging StatusSuccess Success Success Success 

 

 

 

Signal Stats (Codewords)Bonding Channel Value

Channel ID
Total Unerrored Codewords40543099 39605685 37169372 37193485 37144724 37146991 37149765 37152038 
Total Correctable Codewords134 98 120 21 52 27 59 86 
Total Uncorrectable Codewords2451 1411 3114 3116 2151 2092 1332 1251 

 

 

Apr 13 2016 17:28:096-NoticeI401.0TLV-11 - unrecognized OID;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 17:28:095-WarningZ00.0MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 17:27:406-NoticeI401.0TLV-11 - unrecognized OID;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 17:27:405-WarningZ00.0MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Jan 01 1970 00:00:156-NoticeN/ACable Modem Reboot due to power reset ;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 17:26:323-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 16:10:315-WarningU102.0TCS Partial Service;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 16:10:303-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 07:35:113-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 07:35:013-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 06:47:003-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 06:46:593-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 06:33:063-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 06:33:003-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 06:22:073-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 06:22:003-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 06:17:063-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 06:16:593-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 12 2016 22:09:223-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 12 2016 22:08:583-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Participant

Re: Yet another SB6141 issue thread (slow DL speeds)

Whoops, zip code is 27009.

Expert

Re: Yet another SB6141 issue thread (slow DL speeds)

it's normal to get 500 or so uncorrecteds on that modem at reset.

 

There are too many as well as correctables indicating a loose or corroded connection either between the modem and the street or somewhere down the street.

 The t4 and T3 are messing you up causing these errors which are really bad!

Apr 13 2016 16:10:315-WarningU102.0TCS Partial Service;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 16:10:303-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 07:35:113-CriticalR02.0No Ranging Response received - T3 time-out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Apr 13 2016 07:35:013-CriticalR04.0Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=84:61:a0:a8:03:d6;CMTS-MAC=00:17:10:86:ab:cb;CM-QOS=1.1;CM-VER=3.0;
Expert

Re: Yet another SB6141 issue thread (slow DL speeds)

If you don't find anything loose, call TWC!