Not applicable

When i plug in ADT pulse gateway to my router/modem i lose internet connection

Technician can over to my home today because i was experiencing very low wifi speeds. He found no interference or any problems at all with my internet. He suggested we replace my equipment for a new one. He replaced my Ubee model: DVW32CB with an Arris TG1672G which are both router/modem combo. Few minutes after he left i quickly noticed the range on that Arris was trash places where i would usually get full bars i was getting 2 bars of signal. And when i plugged in my ADT pulse gateway using an ethernet cable my wifi stops working. So now i have to uplug my survelliance system in order to use the wifi. I called customer support and a technician will be coming again tomorrow. When i called spectrum they told me that maybe the router/modem was not compatible with my alarm system. I told them that with the Ubee model everything was working fine my only complaint was slow speeds on the 2.4. Has anyone had this problem before? When i plug in my alarm system to the router/modem and try to use my wifi it says something like "DNS server cannot be found"....

5 REPLIES 5
Expert

Re: When i plug in ADT pulse gateway to my router/modem i lose internet connection

It's all configured wrong and will probably never work reliably using an all in one combo.

 

Good luck! see what ADT recomends, I'll bet it's a seperate modem and router for a start. you can't get into router settings and expect them to be stable when it's owned by the cable co.

 

You have other issues causing slow wifi and shouldn't be using it in any sort of high density areas anyway.

 

Not applicable

Re: When i plug in ADT pulse gateway to my router/modem i lose internet connection

It was all working fine with my Ubee all in one combo. The technician just swapped equipment or what could've gone wrong? I already requested they bring my old Ubee or atleast a new one as long is its the same model. 

Expert

Re: When i plug in ADT pulse gateway to my router/modem i lose internet connection

Did ADT set this up? I'll bet a differen't Ubee won't work. None of the dvr/ alarms are plug and play. It will require ADT to reprogram at least the router and possibly their gear to get this back in operation... more than likely  ports & a static IP,  maybe DMZ, 

It should not be killing your internet unless for some reason it also uses the cable wireless for cameras and sensors. If it has it's own wireless, maybe interference between the 2 radios.

TWC will not set up the router for your equipment.

 

 

Not applicable

Re: When i plug in ADT pulse gateway to my router/modem i lose internet connection

Good news! So when the technician came he accidently puggled in the ethernet cable on my alarm system where it says "device LAN" it was suppose to be connected to "broadband". I guess that somehow caused the alarm system to malfunction and at the same time it being connected to the router caused interferance with the wifi.

Now that that's out of the way any all in one combo that you might recommend? Or separate modem and router that's good out there? When i run into issues though would i be on my own? Or would spectrum support be able to help since they will have limited access to my equipment... thanks!
Expert

Re: When i plug in ADT pulse gateway to my router/modem i lose internet connection

if it works, leave it alone , I can't see it being fully functional unless porting was set correctly.. Do you access this away from home?

 

No one recomends all in ones for any advanced features,

Even if you own it, the cable co has access to all the settings.