Rookie

WOL on WAN

Hi,

I've recently signed up for spectrum Ultra coming off of Verizon Fios. I have a PC that I routinely remote into and have had WOL over WAN working so PC and NIC cards are successfully configured.  The modem and router were a combined unit, when I moved to Spectrum I've gotten a separate modem (E31T2V1) and router (RAC2V1K). 

 

I can issue the magic packet when connected to the wifi network within the network, but need to issue the magic packet when travelling to be able to remote in from the road. 

 

I have two questions:

1. The router, when setting up the port forward for WOL won't allow me to enter the public IP address, it's disabled and the mouse becomes the circle with the slash through it (no smoking sign) why is this field disabled, I would think this would solve the issue.

2. The modem may not be passing the magic packet to the router to further send to the laptop, anyway to login to the modem to enable port fowarding the the router.

 

Thanks and appreciate any insight and/or feedback.

 

 

2 REPLIES
Helper

Re: WOL on WAN

Many advanced functions on leased routers are disabled or absent. You may need to return the router and buy your own. Spectrum would have no control over a customer owned router.

Rookie

Re: WOL on WAN

Hi,
I was able to find the setting in the router to open the ports, but I think the packet isn't making it past the modem. Thanks