ihf
Rookie

VPN server not working

I am trying to run a VPN server (using OSX server) which sits behind Spectrum's UBEE router.

I have forwarded ports 500, 1723, 1701, 4500, and for no good reason (50, 47) to the server. If I test by connecting another machine on the local network to the VPN server it works fine so the OSX server is working. However, when I attempt to connect from outside I get: "The L2TP-VPN server did not respond. Try reconnecting. If the problem continues, verify your settings and contact your Administrator.".

 

PPTP and IPsec forwarding are checked in the Advanced options. Is this not doable for some reason? Do I need a different router?

Thanks for any help!

4 REPLIES 4
Expert

Re: VPN server not working

rRead thru other posts... none of the leased all in ones are authorized or support advanced routing options.

 You need to BUY a seperate modem and router for total control and programming. Sorry that includes business and residential class with the exception that usually residential will work with a leased combo shoved into bridged mode and all business class must use their combo modem in bridged mode.

 

If you do get it to work, with an all in one, it won't be for long, a reset will clear your settings.

 Next issue is that you can't run a server on a residential connection, it violates terms of service.... I assume you're business class.... How did you get the router password? It's restricted...

 

 

Highlighted
ihf
Rookie

Re: VPN server not working

Interesting.  In answer to your last question, the password is printed on the side of the router.

Next, I am a residential customer and all I want to do is to be able to reach my internal devices when off local network...not running a commercial service of any kind. I have had no trouble setting up port forwarding for VNC/Screensharing but the VPN eludes me. If it is the UBEE router, what modem/router do people recommend?

Expert

Re: VPN server not working

Cisco, Linksys, Dlink 100 base are cheap, you may want something that's DDWRT based. Don't expect a COAM all in one to work, modem must be seperate.

 If ports are blocked, change the port numbers to 4 digit ones...

Expert

Re: VPN server not working

The router MUST be seperate from the modem, and change it's default wan side login.

The cable co's won't support any router configs anymore, they will bridge the combo's turning them into a dumb modem...

It's not a Ubee problem, it's an all in one problem and gets real dicey if you have emta phone and trying to run IPv6...