Expert

Re: Upstream light blinking on Technicolor TC4310

TWC needs to escalate this to a tech that cares...

the log is horrible

 

Participant

Re: Upstream light blinking on Technicolor TC4310

They have. Support contacted me yesterday by private message, and a service appointment has been scheduled for Monday. I got permission to work from home during that time. Looking forward to finding out what is causing this, and I will post it here.

 

Could it be as simple as a dangling cable in someone else's apartment that is occasionally contacting ground?

 

The modem did a good job of hiding the problem. If I was not looking at the lights, I'd think my internet was fine. Cable internet is robust. When my DSL started acting up it was unusable.

Expert

Re: Upstream light blinking on Technicolor TC4310

Bad connections at a different leg of a splitter are huge issues. 

 See if the tech has "CISP" isolators, that may help reduce upstream noise.But there are probably multiple ingress points.Woman Sad

TWC tier 3 needs to look at all the modems in the building remotely and perhaps others on rthe same node.

I am confident that you are not alone. They can do that remotely....

At least you have a printoit of when levels are good and at the other 2 points. 

 How many units in the building and are there several utility rooms?

 

I'll also bet the incoming hardline is not properly grounded of 10 clev ones I've looked at, none were...

Woman Mad

 

 

 

Participant

Re: Upstream light blinking on Technicolor TC4310

Fault cleared again Saturday afternoon. So far staying normal. Wonder if it will act up again before Monday?

Faulty again as of Sunday morning.

 

Went normal around 10:30am and now back to faulty. Normally I have to power cycle to get it back to normal. This time it happened spontaneously.

 

Either the intermittent is getting worse, or someone is troubleshooting.

 

Sunday night: now all four channels are up but at high power. Strange.

 

Upstream Channel
ChannelLock StatusModulationChannel IDSymbol RateFrequencyPower
1LockedQAM64435120 Ksym/sec30600000 Hz51.0 dBmV
2LockedQAM16412560 Ksym/sec18500000 Hz52.2 dBmV
3LockedQAM64425120 Ksym/sec23300000 Hz51.0 dBmV
4LockedQAM16442560 Ksym/sec37000000 Hz52.2 dBmV
Expert

Re: Upstream light blinking on Technicolor TC4310

Copy and paste the current signal level page.

 Print out all of them to show the technician

 

Participant

Re: Upstream light blinking on Technicolor TC4310

TWC was out today, checked the cable box, did not find anything. Problem comes and goes multiple times per day (changing between 2 and 4 channels, and between high and moderate outgoing power) but the Internet still works fine. I gave the tech the printout of this forum thread and they are going to look into it.

Expert

Re: Upstream light blinking on Technicolor TC4310

I am not surprised...Woman Sad  

Did the tech say anything at all about the random upstream channel losses and levels going out of spec?

 

 TWC can look at them remotely and doesn't need to send a tech to the house.... They can also look at all the people on the street to see if it's a common problem as well as look at the upstream s/n which you can't see but it has to be bad when you hit the +52 dBmv and higher and have channels drop out.

 

 Unknown if the techs don't know or are instructed not to say anything.....

it' sad. Woman Sad

Participant

Re: Upstream light blinking on Technicolor TC4310

I don't think the tech understood the problem very well. He was asking if I was "wired or wireless" and I had to clarify that I was talking about the modem levels not WiFi signal levels. I don't think their installers are trained on the fine points of cable modems; they appear to be following procedures just like first-level phone support. He took the printout with him. The problem has not occurred since then, so maybe he tightened something loose. Yesterday evening I was playing with a new router and got 117.6/11.9, which is impressive for 100/10 advertised. IPv6 works well now.

 

This morning there was a TWC bucket truck next to the amplifier box on the street. I was tempted to stop and talk to them but I had to get to work. Right now my cable at home is still up with the "good" levels.

Highlighted
Participant

Re: Upstream light blinking on Technicolor TC4310

After the maintenance TWC did today, here are the new levels:

 

Upstream Channel
Channel    Lock Status    Modulation    Channel ID    Symbol Rate    Frequency    Power
1    Locked    QAM64    43    5120 Ksym/sec    30600000 Hz    42.8 dBmV
2    Locked    QAM16    41    2560 Ksym/sec    18500000 Hz    41.5 dBmV
3    Locked    QAM64    42    5120 Ksym/sec    23300000 Hz    42.3 dBmV
4    Locked    QAM16    44    2560 Ksym/sec    37000000 Hz    43.8 dBmV

 

Looks to me like they found the upstream loss and fixed it. Thank you TWC for getting it sorted out, and MsRaye for the advice.

Expert

Re: Upstream light blinking on Technicolor TC4310

Save this thread as a record, keep an eye on lights and levels.

TWC tier 3 does have the remote capability of tracking down neighborhood issues that they seldomly use, perhaps the tech escallated the call with the paperwork and they sent out a bucket truck to look at the amp or change modules in it

I ought to play stupid and apply for a job as a tech just to find out what they're teaching these guys... with what I've seen, could probably teach the instructors.