Highlighted
Participant

Re: Upstream light blinking on Technicolor TC4310

Upstream Channel
ChannelLock StatusModulationChannel IDSymbol RateFrequencyPower
1LockedQAM64435120 Ksym/sec30600000 Hz50.3 dBmV
2LockedQAM16412560 Ksym/sec18500000 Hz49.3 dBmV
3LockedQAM64425120 Ksym/sec23300000 Hz50.0 dBmV
4LockedQAM16442560 Ksym/sec37000000 Hz

51.0 dBmV

 

I think the gremlins found their way back into the cable box. So far no channels dropping, but levels way up since yesterday.

 

Later, the levels went back to normal. Strange. So far no channels have dropped, so I won't bug them about it.

Newcomer

Re: Upstream light blinking on Technicolor TC4310

login: leave blank

password: admin

 

i dont know the main full login, that will let you see logs

 

Newcomer

Re: Upstream light blinking on Technicolor TC4310

get this all the time.

cable very slow.

had a bad splitter again, same one went bad last year.

every 2 months i have to call and have them reset modem a couple times.

now updated modem and same issues slow for days then fine.

 

Time  Priority  Description 
 Time Not Established  Error (4)  Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=70:5a:... 
 Time Not Established  Error (4)  Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=70:5a:... 
 Time Not Established  Warning (5)  ToD request sent - No Response received;CM-MAC=70:5a:9e:3c:84... 
 Time Not Established  Notice (6)  Overriding MDD IP initialization parameters; IP provisioning ... 
 Time Not Established  Critical (3)  No Ranging Response received - T3 time-out;CM-MAC=70:5a:9e:3c... 

 

Expert

Re: Upstream light blinking on Technicolor TC4310

start a new thread, if you have splitters blowing out, you have an incorrectly bonded grounding block to the main electrical grounding conductor outside, or in house wiring issues

There coulsd also be a bad pole tap and throwing the 90 vac hardline power down your line