Observer

Unable to connect to one particular website

Sometimes it depends what mood the internet is in, but I am having trouble accessing this one website which is for the Friends of the Library Southport & Oak Island.

 

The web address is:  www.folsoi.org

 

I have cleared all my history in both Mozilla Firefox and Edge and have tried Google Chrome.  Yesterday, for a brief window of time, it let me access the website since I am the webmaster and make many changes, so that was a good thing.  After I logged out from the host, I was not able to access the website through Firefox or Edge.

 

This morning is the same thing, no access to the website.  From Firefox, the screen says "The Connection was reset."  From Edge, the screen says, no page found, refresh or try again.

 

Very frustrating since I am the new webmaster for this site and can't access it through the host (Netfirms.com).  I have managed to acces through the host a couple of times, but the connection is never consistent.

 

I have cleared all history, cookies, etc.  This is the only website that gives me this problem.

 

Any ideas?  Thanks.

Everyone's Tags (1)
16 REPLIES 16
Trusted Helper

Re: Unable to connect to one particular website


@fotodiva wrote:

Sometimes it depends what mood the internet is in, but I am having trouble accessing this one website which is for the Friends of the Library Southport & Oak Island.

 

The web address is:  www.folsoi.org

 

I have cleared all my history in both Mozilla Firefox and Edge and have tried Google Chrome.  Yesterday, for a brief window of time, it let me access the website since I am the webmaster and make many changes, so that was a good thing.  After I logged out from the host, I was not able to access the website through Firefox or Edge.

 

This morning is the same thing, no access to the website.  From Firefox, the screen says "The Connection was reset."  From Edge, the screen says, no page found, refresh or try again.

 

Very frustrating since I am the new webmaster for this site and can't access it through the host (Netfirms.com).  I have managed to acces through the host a couple of times, but the connection is never consistent.

 

I have cleared all history, cookies, etc.  This is the only website that gives me this problem.

 

Any ideas?  Thanks.


Greetings,

 

Since you are the webmaster, I would contact your host server network for that website and let them know that you are the webmaster, and have been having ongoing connection problems only with that site.  When did this problem start?  Let them know you have tried multiple browsers and configurations without success.

 

Your host server may have you do traceroutes and pings to see what is happening with the website.  Maybe the host provider needs to update the servers on the network.  Maybe it is a security issue.  Maybe they have outdated hardware running that site. 

 

I checked with Whois.com  which provides server information for websites.  This is the contact information that they have for your site in question:

 

Hope you get this fixed!

 

Satch

 

*****************************************************************

 

Whois Record for FolSoi.org

 
Email
DatesCreated on 2009-04-15 - Expires on 2017-04-15 - Updated on 2015-08-11
IP Address192.230.67.242 - 190 other sites hosted on this server
IP LocationUnited States- Washington - Seattle - Incapsula Inc
ASNUnited StatesAS19551 INCAPSULA - Incapsula Inc, US (registered Jan 12, 2011)
Domain StatusRegistered And Active Website
Whois History43 records have been archived since 2009-04-16
IP History21 changes on 12 unique IP addresses over 7 years
Hosting History3 changes on 2 unique name servers over 7 years
Whois Serverwhois.pir.org
Website TitleNone given.
Server TypeApache/2
Response Code200
SEO Score0%
Observer

Re: Unable to connect to one particular website

Thank you.  I will contact the host server again.  I did contact them the other day and they had no problems accessing the website.  What I don't understand is that I have asked all the board members of this organization to access the site and they have no problem.  I can access the site on my Android phone and it looks fine.

 

On my own laptop I tried accessing with Google Chrome, Mozilla Firefox and Edge.  I just tried again after shutting down my system completely and I get nothing.  From Firefox it says the connection was reset but nothing.  Edge says no site can be found.  But just yesterday I spent most of the morning going through netfirms.com to access the account and then launching Wordpress and I was able to make a bunch of changes.  But then later in the day I get nothing, and now today I can't access it at all.  But everyone else can.

 

Very frustrating but I will contact netfirms.com again next week. Thanks for trying to help with this problem.

Expert

Re: Unable to connect to one particular website

What DNS are you using?

 

Trusted Helper

Re: Unable to connect to one particular website


@fotodiva wrote:

Thank you.  I will contact the host server again.  I did contact them the other day and they had no problems accessing the website.  What I don't understand is that I have asked all the board members of this organization to access the site and they have no problem.  I can access the site on my Android phone and it looks fine.

 

On my own laptop I tried accessing with Google Chrome, Mozilla Firefox and Edge.  I just tried again after shutting down my system completely and I get nothing.  From Firefox it says the connection was reset but nothing.  Edge says no site can be found.  But just yesterday I spent most of the morning going through netfirms.com to access the account and then launching Wordpress and I was able to make a bunch of changes.  But then later in the day I get nothing, and now today I can't access it at all.  But everyone else can.

 

Very frustrating but I will contact netfirms.com again next week. Thanks for trying to help with this problem.


Hi Again,

 

Since you have Edge, I know you have Windows 10.  I assume that you are all up-to-date with Windows Updates?  Have you also updated your Anti-Virus definitions and run a full scan?  What is your Anti-Virus?  Are you using a built-in Firewall (i,e Windows Firewall) or an external firewall?

 

Just want to check to make sure that there isn't something there that is blocking access.  Also when you have these issues, can you pin it down to certain times of the day or night that the site does not load?  Or is it totally random?

 

I am also going to refer you to an outstanding forum called Tech Guy which I have used for years.  the site is www.techguy.org You should register and post over there this exact story, (Click on the Forums tab) and they will be able to give even more detailed help on this.  Please stay in contact with us as well!  I am interested in how this gets resolved!

 

Satch

 

Expert

Re: Unable to connect to one particular website

needs to flush the DNS cache or change to a different dns to see if that clears it up. TWC may be behind the times with an updated route

 

Observer

Re: Unable to connect to one particular website

Thanks everyone.  I will work on this today and make notes along the way.  It still baffles me that it is the only website I can't access except when the internet is in a good mood.  I'll report back on what I find.

Observer

Re: Unable to connect to one particular website

Thanks, I'll give that a try.
Trusted Helper

Re: Unable to connect to one particular website


@fotodiva wrote:
Thanks, I'll give that a try.

Update,

 

This is getting interesting!  When I clicked on the link above for Folsoi.org I got a blank page, maybe something is wrong, or maybe I did not put the link in correctly.  However, when I Google Searched Folsoi.org and clicked on the link from Google, it came right up:

 

This is the link from Google:

 

http://folsoi.org/

 

Let's have TWC community staffers and customers test out this link for the next several days and report here what happens.  If a lot of us are having the same problems, it is something with the site or TWC's server configuration with that site.  If we are all having no problems, customer and site owners may need to run further test.  When you guys all try the link, what do you get?

 

Post your Operating System and Browser.  For me this was on Firefox and Windows 10.

 

Satch

Trusted Helper

Re: Unable to connect to one particular website


@Satch wrote:

@fotodiva wrote:
Thanks, I'll give that a try.

Update,

 

This is getting interesting!  When I clicked on the link above for Folsoi.org I got a blank page, maybe something is wrong, or maybe I did not put the link in correctly.  However, when I Google Searched Folsoi.org and clicked on the link from Google, it came right up:

 

This is the link from Google:

 

http://folsoi.org/

 

Let's have TWC community staffers and customers test out this link for the next several days and report here what happens.  If a lot of us are having the same problems, it is something with the site or TWC's server configuration with that site.  If we are all having no problems, customer and site owners may need to run further test.  When you guys all try the link, what do you get?

 

Post your Operating System and Browser.  For me this was on Firefox and Windows 10.

 

Satch


In the meantime,

 

I use the Web of Trust software.  My WOT is a website reputation rating plug-in that puts color coded ratings next to sites in search results and web pages to determine if a site is trustworthy or not.  Green is excellent, Yellow is Caution, Red is Poor, Black is Very Poor.

 

The sites are rated in real time by millions of users and a color composite is shown for the rating.  Sites are rated on Trustworthiness and Child Safety.  A Green colored site means that the community found no problems with the site.  A yellow site might indicate things like pop ups or unwanted toolbars that might slow down your computer, or questionable business practices.  A Red or Black Site could mean viruses or malware, fraud, phishing.  WOT is not anti-virus protection, but it is a helpful tool to find out the trustworthiness of a site before you visit the page.

 

FolSoi.org has not been rated by WOT.  As a community member, I am going to ask them to check out the site and explain the users' situation with it.  I will report back what I find if something useful comes about!

 

If you are interested in My Web of Trust, it is out for almost all the major browsers, except Microsoft Edge, because Edge does not support browser extensions.  Here is a link to learn more about My WOT:

 

https://www.mywot.com/

 

Satch

 

PS: Update:  I just tried the link again that the customer gave in the post above and got a Page was reset when loading error.  BUT when I went to the search by searching for the site in Google, it came right up on the screen.  Try this:

 

1.) Search for folsoi.org by searching in Google

2.) Type the site in the Google Search box and go to the site FROM THE GOOGLE SEARCH!

3.) If the page comes up right away, BOOKMARK THE SITE.

4.) Try again in a few hours by going to that bookmark.

5.) If the page comes up fine from the new fresh bookmark, replace the old bookmark and see if the page successfully loads consistently.

 

Now WHY THIS IS, I do not know.  Could the first bookmark placeholder have been corrupted in some way?

 

Satch