aws
Not applicable

Ubee Cable Modem is Blocking Connection to Remote Database

I'm trying to connect remotely to a database from home using my Ubee Cable Modem I was provided by Spectrum cable. When doing so, I cannot connect.


I believe the issue is strictly with the Ubee modem because I can connect to this database everywhere else except from home. I can connect from work, using a mobile hotspot (2 different ones), my friends WiFI, and even public WiFi networks (e.g. at Starbucks, Denny's, on the plane, hotels, etc...). I travel and work remotely so am often doing this elsewhere and it literally works every where else I go except from my home Ubee modem.

I've logged into the router settings and checked for different settings and have turned them on and off and nothing has worked. 

Here is what I've tried changing:

IPv6 Firewall Protection: Was On, I turned it Off
Port Scan Detection: Was enabled, I disabled it.
Ipsec PassThrough: Was enabled, I disabled it.
PPTP PassThrough: Was enabled, I disabled it.

I also check the following and didn't change them, but here are their settings:

IPv4 Firewall Protection: Low
Block Fragmented IP Packets: Disabled
IP Flood Detection: Disabled
Port forwarding or filtering: Don't see any

 

4 REPLIES 4
Participant

rRe: Ubee Cable Modem is Blocking Connection to Remote Database

It would help if you posted the model number/name  of your modem.  IPsec and PPTP should probably be left Enabled for a start. They are normally used in remote communications I believe.  Do you have any specific ports that you are supposed to connect to? You may need to enable port triggering or port forwarding depending on your Ubee Modem model number. What OS are you using at Home? Windows 10?8.1?8?7?.....You realize that it also has a firewall? Alos if your modem has an IPv6 firewall you can enable and disbale perhaps you have an IPv4 firewall too that can be enabled or disabled. MY Technicolor TC8717 has both IPv4/v6 firewalls that you can enable/disable separately. we need more information before we can help you. HTH 

Proven Sharer

Re: Ubee Cable Modem is Blocking Connection to Remote Database

If I understand you correctly, the data server can be accessed from anywhere EXCEPT from your home connection.  You said that all of the remote site connections you tried did work.  First step is to return all internal settings that you changed back to their original settings, since that's how the modem was set when it worked the last time for your routine internet communications. 

 

If you don't mind posting here, what remote server IP address and port number are you trying to connect to?  Is the port number enabled in your home modem AND properly paired with the file type in the router?  If your modem or router have any data flow control features, be sure they are turned OFF until after you can make a reliable connection to the server from your home.

aws
Not applicable

Re: Ubee Cable Modem is Blocking Connection to Remote Database

I've given you the model information below. In the meantime, here are the answers to your questions.

 

1) Do you have any specific ports that you are supposed to connect to?

Yes.

 

2) What OS are you using at Home? Windows 10?8.1?8?7?

I've tried this from two computers. One with Win 7 Pro and the other with Win 8.1 Standard. Neither work. Note, however, that using these exact same comptuers, I am able to connect using 2 different mobile hotspots and anywhere else. So I'm doubtful it has anything to do with the OS or their settings.

 

3) You realize that it also has a firewall?

Yes. I've turned the firewall off on both the modem and the OS.

 

Ubee Cable Modem Information:

-----------------------------------------------------------------

Model name: DVW32C

TWC Model: DVW32CB
Ubee Part No: DVW32C1

Cable Modem : DOCSIS 3.0 Compliant
Serial Number : E5L4K24001909
Boot Code Version : 15.2.7
Software Version : 9.40.2121h1
Hardware Version : 3.26.1
CA Key : Installed

 

aws
Not applicable

Re: Ubee Cable Modem is Blocking Connection to Remote Database

And to Karl...

 

Correct. I can access it from every where I tried, except from home.

 

1) What remote server IP address and port number are you trying to connect to?

I unfortunately cannot share that info because of compliance issues.

 

2) Is the port number enabled in your home modem AND properly paired with the file type in the router?

Not sure where to go to see if the port number is enabled on the modem or to check file type. I do see that are no ports listed specifically under port filtering, fowarding, or triggers.