Browser

Trapped in a loop of problems.

Last year I moved right across the street from my last building where I was on the 100 tier.
I had my service swapped over and of course, it was at least 30 % slower.
I work a lot so I only had time to address it these last couple weeks.
I noticed they had new Tiers. 400 ultra and their gig tier. so I upgraded to the ultra thinking id save the gig in case I still need more speed.

Now on the 400 tier, my speeds range from 40 to 108. Usually hovering in the '50s.
I've done every router routine there is. I know my way around technology quite well.
There is absolutely no bottleneck or other problem that I can find on my side.
Seeing I am always on the hunt a new wifi router, I thought. I'll just upgrade to the GiG tier that way I skip all the upgrade later hassle.
I log in and go to upgrade service. It asks me to log in again. I do and it takes me to a page with only 100 tier on it with no option to scroll or do anything else other than a virtual assistant. So the VA gives me live chat option I go to it and it opens to an error page.
Now I play this game again. It in total trying to weave this loup of their .net page, buy page, support pages and "looking for deals page" have logged in a total of 16 times in less than 15 minutes.
So I just shut it all down. Try again today.
Logged in 6 times to get to the live chat link, Fill it all out and it says they are closed. Please try again during business hours 8- whatever eastern time... It is 11:40 am est. Spectrum is open.
Does someone have a map to this ridiculous maze?
Where did the GiG tier Option Go? Why am I paying 80+ dollars for 400 when I am getting 50?
Why in all technology’s name do I have to log in on every single page just to go back to the account page I started on?
Seriously. It's 2019. 

Beyond frustrated.

10 REPLIES 10
Helper

Re: Trapped in a loop of problems.

Why did you upgrade to gig when you weren't getting the correct speeds on basic or Ultra? Did you ever have a tech come out? Upgrading speed tiers or changing modems/routers will never fix signal problems.

 

Somewhere along the chain of connection there is damaged coax, loose connectors, bad amps, old filters, water, etc. Being an apartment building finding the cause can be extremely challenging.

 

 

Browser

Re: Trapped in a loop of problems.

I have not upgraded to GiG yet. I can not even find the page that offered the ultra I am on now or the gig tier. 

My thinking was My router now handles way past the ultra but I know they want you to use their company owned equipment when switching to the gig. Seeing I am in the market for new routers and wifi I figured instead of messing with the equipment I have id just get gig which would make them come out for the service call. Hopefully fixing any line problems or other issues.

Yes Living in a building and finding the issue is not a easy task. I am sandwished in a historical section and my cable like actually comes from a different buildings basement. I can only go so far. A month or so ago I called and they said there was no line problem but I could have someone come out for like $100. Yeah, no. Ill take the hundred and apply it to the upgrade.

Thats were my mind went

Helper

Re: Trapped in a loop of problems.

Possibly...or waste money paying the Gig upgrade fee only to find out that you will never achieve those speeds, especially if they already told you nothing is wrong and you can't even get Ultra speeds. If they aren't willing to fix the connection problems I would go back to basic internet and pay less.

 

Do you have access to your modem's signal levels page? Post the signal levels and event log...something obvious may jump out.

Browser

Re: Trapped in a loop of problems.

Cable Connection
Channel Lock Status Modulation Channel ID Frequency Power SNR Correctables Uncorrectables
1LockedQAM25624639000000 Hz8.7 dBmV40.8 dB00
2Not LockedUnknown1459000000 Hz0.0 dBmV0.0 dB00
3Not LockedUnknown2465000000 Hz0.0 dBmV0.0 dB00
4Not LockedUnknown3471000000 Hz0.0 dBmV0.0 dB00
5Not LockedUnknown4477000000 Hz0.0 dBmV0.0 dB00
6Not LockedUnknown5483000000 Hz0.0 dBmV0.0 dB00
7Not LockedUnknown6489000000 Hz0.0 dBmV0.0 dB00
8Not LockedUnknown7495000000 Hz0.0 dBmV0.0 dB00
9LockedQAM2568549000000 Hz5.4 dBmV40.8 dB00
10LockedQAM2569555000000 Hz5.7 dBmV40.7 dB00
11LockedQAM25610561000000 Hz5.8 dBmV40.6 dB00
12LockedQAM25611567000000 Hz5.9 dBmV40.6 dB00
13LockedQAM25612573000000 Hz6.1 dBmV40.5 dB00
14LockedQAM25613579000000 Hz6.6 dBmV40.8 dB00
15LockedQAM25617603000000 Hz7.7 dBmV41 dB00
16LockedQAM25618609000000 Hz7.8 dBmV40.9 dB00
17LockedQAM25619615000000 Hz7.6 dBmV42 dB00
18LockedQAM25620621000000 Hz8.1 dBmV42.3 dB00
19LockedQAM25621627000000 Hz8 dBmV42 dB00
20LockedQAM25622633000000 Hz8.2 dBmV42 dB00
21LockedQAM25625645000000 Hz8.6 dBmV42.4 dB00
22LockedQAM25626651000000 Hz8.4 dBmV41.9 dB00
23LockedQAM25627657000000 Hz8.3 dBmV41.9 dB00
24LockedQAM25629669000000 Hz8.5 dBmV41.9 dB00
 
Upstream Bonded Channels
Channel Lock Status US Channel Type Channel ID Symbol Rate Frequency Power
1LockedATDMA765120 Ksym/sec36800000 Hz43 dBmV
2LockedTDMA732560 Ksym/sec19200000 Hz42.3 dBmV
3LockedATDMA745120 Ksym/sec24000000 Hz42.3 dBmV
4LockedATDMA755120 Ksym/sec30400000 Hz43 dBmV
5Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
6Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
7Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
8Not LockedUnknown00 Ksym/sec0 Hz0.0 dBmV
Browser

Re: Trapped in a loop of problems.

i copied the above this morning. Last night I bought a new modem. The netgear C7000  which is on the approved list. I traced the line to the building next door. Went over I put a  they let me go down to their basement. I rerouted it from a coupler that was on it. rerouted it to my basement, put a new coaxial coupler on it and ran new line all the way up to my router. 

I wanted to make sure I did everything I could do on my end of things.

My last tests were 160, 190, 143 & 193 with a ping of 19 and upload averaging around 22.

 

SO I got myself out of the 30-40's so... woohoo. I can try more ideas after work. 

 

Helper

Re: Trapped in a loop of problems.

Seven of the 24 channels are not locked.  You need someone to sort that out or you will continue to experience connection problems.

 

Do you know if your neighbors have similar issues?

Highlighted
Browser

Re: Trapped in a loop of problems.

Not that I know of. All of street level are businesses. My apartment is above one. Its actually the entire rest of that building so there are no other apartments as most would normally see. I lived across the street and down about 500 feet. When I was over there I had 100 tier and i was usually resting 105.
Anything I can do in my end to jog locking them? ... Mayyybe shake the crap out of a modem or point and curse at anything?
Sharer

Re: Trapped in a loop of problems.

Not picking up those channels. May be a legacy filter on there from before they went digital... they used to choke off a range of frequencies so you couldn't scan them. Need to let them know that those specific channels/frequencies are getting blocked.
Proven Sharer

Re: Trapped in a loop of problems.

After a detailed review of the DS signal levels I have to agree with @RAIST5150 that there's probably a TV trap filter ahead of the splitter you connected to.  In years past large buildings with multiple tenants were contracted directly by the cable companies to lock in more viewers, but most business internet connections weren't TV subscribers.  Some of those exclusive cable service contracts were written for up to 20 years and may still be in force today. 

In those buildings it would be normal to see two separate tap blocks, one fed directly from the street drop (for residents) and a second one filtered to block TV (especially premium channels), used just for the businesses at street level and economy-minded renters.  When a service tech shows up for your service call, ask him to look for and remove the "Pay Trap" filter which is no longer needed with digital service.  The experienced ones will understand why you're asking them to do that; newbies not so much!