Sony PS4 Issue

The Playstation Network has a policy that wasn't thought out very well. That has resulted in over 100,000 people being unable to connect for no reason.

The problem is that they blacklist IPs forever. However, residential IPs are dynamic. This means that if you're unlucky, you can be assigned an IP that is blacklisted on the Playstation 4 network and be unable to even launch Netflix from your Playstation or sign into your PSN account.


Their solution to fix this is to contact your ISP and get the IP address changed. However, Time Warner support says there is no way to change residential IPs.


Any suggestions?


Re: Sony PS4 Issue

Change router mfg's, that usually gives you a different public IP Or edit the first 6 of it's mac to a different mfg.


If it's an all in one, you're out of luck other than putting that in bridge and use an ext router


Established Sharer

Re: Sony PS4 Issue

Their solution to fix this is to contact your ISP and get the IP address changed.


That's a pretty pathetic response from Sony, as it demonstrates that "blacklisting" IP addresses is counter-productive.  After all, if you as a "good guy" can get your IP address changed to bypass the blacklist, surely the "bad guys" can do the same.


TWC support COULD provide you with a different DHCP address, they have simply opted not to do so.


Re: Sony PS4 Issue

Others have posted the solution to this problem elsewhere.   You need to implement a change in your PS4 settings, so that the PS4 looks to use a different DNS server instead of the automatic DNS from TWC.  Here's the answer I found on another board, and it should work for you as well (this one uses Google DNS as a substitute DNS, i.e., and 


  1. From the PS4 Menu (XMB), scroll right to Settings > Network > Set Up Internet Connection > Select either Wi-Fi or LAN cable (Wired)
    • Wi-Fi: Custom > Select Network > Enter Password (automatically saved if you are already using this network) > IP Address Settings (automatic) > DHCP Host Name (Do Not Use) > DNS Settings (Manual)
    • LAN (Wired): Custom > IP Address Settings (Automatic) > DHCP Host Name (Do Not Use) > DNS Settings (Manual)
  2. From there, enter the Primary DNS as "" and the Secondary DNS as ""
  3. Next > MTU Settings (Automatic) > Proxy Server (Do Not Use) > Test Internet Connection


   *If the above DNS server does not resolve the issue, try the following server instead:  

   Primary DNS:

   Secondary DNS:


As an alternative, if you want to use a computer as an intermediary, you could use a commercial proxy server, then use a second NIC (assuming you have an open slot in your computer), and connect the PS4 to that.   The proxy server will assign the computer a completely new IP address (often changeable at will simply by switching (or rather spoofing) your location. 


TWC doesn't natively support proxies (and in fact TWC discourages it), so....read your terms of service to be sure you're not violating any of the terms. 


Finally, Ms. Raye's solution isn't a bad one, it just needs to be explained a bit more clearly:    If your modem/router is an "all in one" you probably won't be able to get into the MAC address settings to alter them, and thus, the suggestion to put it into "bridge" mode, just use it as a modem, and buy a separate router that will allow you to either edit the MAC addy, or set up a proxy.  If you're using any of the newer, modern routers (anything sold within the past two or three years ought to do the trick), particularly something you can run DDWRT or other open-source firmware on, (I prefer AsusWRT or Merlin Firmware on the higher-end Asus models) you ought to have no difficulty using a proxy.