Highlighted
Rookie

Slowdown speed after switching from Spectrum RAC2V1S router to Asus RT-AC86U router

I just switched my ISP from Frontier FIOS 75/75 to Spectrum Ultra.

I got both Spectrum Modem and WiFi Router (RAC2V1S). The speed I am getting is really fast, download 300Mbps. I originally wanted to use my Asus RT-AC86U router because I am more familiar with their settings.

I basically swapped Spectrum RAC2V1S  to RT-AC86U, the speed decreased to almost 80Mbps download. I also tried, Modem -> RAC2V1S -> RT-AC86U but it was worst, about 20Mbps.

 

Did Spectrum added some proprietary technology between Modem and RAC2V1S so that if I use other router, I won't get 300Mbps-ish speed?

3 REPLIES 3
Helper

Re: Slowdown speed after switching from Spectrum RAC2V1S router to Asus RT-AC86U router

Did you factory reset the Asus router before connecting to the Spectrum modem?

Newcomer

Re: Slowdown speed after switching from Spectrum RAC2V1S router to Asus RT-AC86U router

80Mbps sounds like the ASUS Router has QoS enabled, or some setting that is causing hardware acceleration to not be enabled. Try what the above poster said, and give the router a reset. I would also like to add on that you should make sure it is running the latest firmware.

 

If the router is still giving slow speeds, make sure the built-in VPN services, the QoS services, and Traffic Shaping services are disabled. All of these have the potential to impact your ASUS router's maximum performance.

 

For Wi-Fi, make sure you're using 5Ghz. If you are on 2.4Ghz (and the default settings on ASUS Routers are sufficient usually) speeds will be slower.

 

The Spectrum router otherwise isn't doing much proprietary, besides allowing Spectrum Support to help you with a built-in management interface that only support can access. It is otherwise just a Sagemcom or Askey made 802.11ac Wave2 router - not a bad piece of hardware.

Rookie

Re: Slowdown speed after switching from Spectrum RAC2V1S router to Asus RT-AC86U router

Sorry for my delay on reply. You are absolutely right. I had QoS setting on my router for my Google Voice box. After factory reset on my router, I can get above 200mbps. It is not 400MB any more but I am happy with this number. Yes. I was connecting to 5Ghz. Thank you for your comment!!