Highlighted
Rookie

Switched to a new router (ASUS RT-AC86U) and get sustained 400Mbps(+) speeds

Just to follow up on this thread...  There's nothing wrong witht he SB6190 or my cable coming into the house.  After swapping out my older TP-Link Archer 7 (v2) router for a newer ASUS RT-AC86U router I now get sustained 400Mbps speeds (in fact a little higher).  The problem was with the Archer 7 router.

 

Before pulling the trigger on a new router I tried everything with the Archer 7 router - unplugged every device except my computer,  made sure there was not bandwidth limits in the settings (no QoS, no speed controls etc...).  Even reset the router to it's default settings and for all my adjustments I always got the same result;  initally upon router reset I would get a WAN connection of 400Mbps for about 10 minutes then the Archer 7 would have a drop in WAN speed to a consistent 250Mbps.

 

Anyway - happy now that I'm getting my 400Mbps speed and so far the new ASUS router has been a nice upgrade to my network!