Spectator

Re: Spectrum 400mbps

This is exactly what is happening to me, uploads have increased to 20mbps however the download is still stuck at 100mbps. I had the Netgear CM1000, but the specialist that came the other day recommended me the CM600 on the Spectrum Certified Modem list. Even after switching the problem still remains the same. Im probably going to have to go pick up a modem from their store or something

 

zi6zfD4

7 REPLIES 7
Expert

Re: Spectrum 400mbps

Thanks for hijacking the thread...

Fix/ replace your computer or router... one or both have only 100 base T functionality.

Helper

Re: Spectrum 400mbps


@Aibawrote:

This is exactly what is happening to me

 

 


Two situations are rarely exactly the same. 

Spectator

Re: Spectrum 400mbps

It feels very very similar to his problem 

Spectator

Re: Spectrum 400mbps

I doubt my Netgear R7000 and Gigabyte z370 have ports running on base100t.

Community Manager

Re: Spectrum 400mbps

@Aiba

 

Welcome to the Forums!  I have relocated your post to a new post.  Since you are new, I also included a couple links that are helpful to understand the information needed to post in order to get assistance.  

 

Category Reminder- New Posts or Questions

 

*****DATA TO POST TO GET HELP FROM THE COMMUNITY *****

 

Please be aware that the Forums are mainly supported by other customers who volunteer their time to help customers with questions, like yourself.  Being friendly and courteous is the best way to get assistance from your peers.  

 

For direct support, we encourage you to contact us for further assistance.

 

Please contact us at: 

 

Spectrum-Social Media Customer Care

Helper

Re: Spectrum 400mbps


@Aibawrote:

I doubt my Netgear R7000 and Gigabyte z370 have ports running on base100t.


Does your router have QoS or bandwidth limitations settings enabled?

Expert

Re: Spectrum 400mbps

bad ethernet cable or computer port set to 100 then...