Highlighted
Newcomer

Overall connectivity issues with all 3 services!!

I'm posting here because I'm not sure what I should ask the tech support to do. 

I have TWC/Spectrum since 2010. Have had absolutely no issues up until all this started. Something has definitely changed. 

 

1. Two months ago we started having issues with the On-demand service on the cable box. The on-demand content was so pixelated and stuterry that it was unwatchable. Checked with tech support, got another cable box. Problem was fixed for a few days then came back. Now it happens every 2 - 3 days. I reboot every time it comes back and that fixes it for a couple of days. But this should not be happening and there is definitely something wrong. 

 

2. About a month ago, my internet connection started having issues. I have the 100mbps connection and on average I'm getting below 5mbps. When I reboot everything it will go back to 100 for 15 - 20 mins, then come down to the 40s then and come back down to below 5 within a couple of hours. During the day it will get so slow that it feels like the connection cuts out a few times a day.  Tech support visited once and gave me a different cable modem already. Still having the same issues. 

 

3. And now about a week ago, our phone connection is giving problems too. We have the triple play and our phone connection is getting bad a few times a day. Audio starts to break-up and the phone is basically unusable till we reboot. 

 

My wife works from home and needs internet and phone to do her work. This is not a sustainable situation. Please advise.

 

What should I ask the tech to look into? Has anyone else had these issues? What was causing it? How did it get fixed? Any information will be very helpful. 

Phone and  chat reps are only suggesting a tech visit but I've already had one and don't want to call them again till I can have a better idea of what I should ask them to look into. 

 

Nothing in our overall connection has changed. The only major change I can think of is new construction happening on the house behind ours. Not sure if that could cause any problems but we have not changed anything in any of our wiring, electronics, utilties or anything else. So this feels like it was caused by something outside our house.

 

Thank you all for listening.

Sav 

 

Update: adding details per the forum recommendations

1. Location - 90230 - Culver City, CA

2. We have triple play from TWC/Spectrum - with Internet 100 and the middle tier cable channels

3. My cable modem model is - ARRIS TM1602 (modem and telephony only, no router)

4. Using a Linksys EA9500 tri-band router. Have used this for a couple of years with no issues.

5. Modem is online and has been refreshed and rebooted several times in the last 3 days

6. Speedtest results 

 

9 REPLIES 9
Newcomer

Re: Overall connectivity issues with all 3 services!!

I just had a tech visit my house 10 min ago.
I have internet only with TWC. My internet went down totally last night for no reason. The last month everything slowed down substantially as far as connecting to the internet. Anyway, he told me my speed coming into the house was way to high, “OK” then he told me my Wi-Fi light was out on my netgear Modem/router and wasn’t coming on, so it must be broke, hmmmm. So he’s on his Work IPAD going back and forth with twc/Spectrum and then he said I needed to call to OPT back into my wireless because it was no longer “ON” ........So this gets better, he said Now since Spectrum took over TWC, they actually offer a lower price for 100 MB of service vs. what TWC gave me originally . I looked at him and said “did Spectrum just shut off my internet” so you could come over here to have me sign up with “the same company” he said they were going to be sending out letters to tell people that “Spectrum” has different plans than people who originally signed up with TWC.
So this crap sounds very fishy to me. I don’t think my modem is broke, I think they shut me off just to get me to re-connect on the “new Spectrum” plan and they want me to buy thier modem. ....So my advise to you since your an original Time Warner client is they are probably screwing around with your Total service.
Helper

Re: Overall connectivity issues with all 3 services!!

Sounds to me like all 3 problems may really be the same problem...line issues... maybe corroded connectors, water logged or rodent chewed coax.  Describe your connections from the main incoming line like where is the modem, splitters, how long are the coax runs, etc. Also post your modems signal level page and event log.

Newcomer

Re: Overall connectivity issues with all 3 services!!

Thank you for replying. I had a very similar experience when I called to change my package. Spectrum pricing is different and on the whole lower, but they won't change any of your packaging unless you call and ask. And my overall service has felt different since I officially switched over to Spectrum packages. That might be unrelated but it was surprising to me as well. 

Newcomer

Re: Overall connectivity issues with all 3 services!!


@reds91185 wrote:

Sounds to me like all 3 problems may really be the same problem...line issues... maybe corroded connectors, water logged or rodent chewed coax.  Describe your connections from the main incoming line like where is the modem, splitters, how long are the coax runs, etc. Also post your modems signal level page and event log.


Based on a previous post I read, I'll wait a few hours to get some error logs show up in the modem. Since I had rebooted right before writing this post. But here are the other details you asked for.

 

1. The incoming line is coming from a telephone pole in my backyard. The line must be approx. 40 - 50 feet, going across the backyard, to my junction box on the outside of the house. 

2. There are 4 houses attached to the pole where the main coax line connects and one of those houses is undergoing a major renovation. 

 

3. From there it is patched through to my network patch panel (probably another 20 - 30 ft), that I had installed when we moved in. All coax/ethernet wiring in the house was new back in 2010 and that's what is used to get the internet and TV connections to their respective spots. 

4. The splitters are all located near the patch panels in the office and from there, one coax goes down about 15 ft to the tv area.  And the internet connections are all right next to the patch panel. 

Expert

Re: Overall connectivity issues with all 3 services!!

Copy and paste the modems signal level page.

 Splitters and wiring from 10 years ago probably won't support 2017 devices.

Post a photo of the splitter arraingement

 

Newcomer

Re: Overall connectivity issues with all 3 services!!


@MsRaye wrote:

Copy and paste the modems signal level page.

 Splitters and wiring from 10 years ago probably won't support 2017 devices.

Post a photo of the splitter arraingement

 

Here is the splitter setup. - 

 

And here is the modem signal page - 

 RF Parameters

Downstream

 DCIDFreqPowerSNRModulationOctetsCorrectedsUncorrectables
Downstream 111579.00 MHz3.20 dBmV32.24 dB256QAM85758522340
Downstream 212585.00 MHz2.90 dBmV31.40 dB256QAM75450485536890
Downstream 315603.00 MHz------------------------
Downstream 417615.00 MHz2.80 dBmV35.08 dB256QAM78050492120
Downstream 518621.00 MHz------------------------
Downstream 619627.00 MHz2.70 dBmV35.97 dB256QAM8019147600
Downstream 720633.00 MHz------------------------
Downstream 822645.00 MHz------------------------
Downstream 924657.00 MHz2.50 dBmV38.61 dB256QAM7780656070
Downstream 1025663.00 MHz2.60 dBmV33.83 dB256QAM106958475430
Downstream 1126669.00 MHz------------------------
Downstream 1227675.00 MHz------------------------
Downstream 1329687.00 MHz------------------------
Downstream 1430693.00 MHz------------------------
Downstream 1531699.00 MHz------------------------
Downstream 1632705.00 MHz2.50 dBmV40.95 dB256QAM12417625800
Reset FEC Counters

Upstream

 UCIDFreqPowerChannel TypeSymbol RateModulation
Upstream 19237.00 MHz43.50 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s64QAM
Upstream 29130.60 MHz42.00 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s64QAM
Upstream 39023.30 MHz41.00 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s64QAM
Upstream 48918.50 MHz40.50 dBmVDOCSIS1.x (TDMA)2560 kSym/s16QAM

 

 Status
System Uptime:0 d: 1 h: 15 m
Computers Detected:staticCPE(1), dynamicCPE(1)
CM Status:Telephony-Reg Complete
Time and Date:Fri 2017-10-13 21:57:41

 

 Interface Parameters
Interface NameProvisionedStateSpeed (Mbps)MAC address
LANEnabledUp1000(Full)2C:7E:81:C9:EF:7C
CABLEEnabledUp-----2C:7E:81:C9:EF:7D
MTAPassUp-----2C:7E:81:C9:EF:7E

 

Event Log - 

DOCSIS(CM) Events

Date TimeEvent IDEvent LevelDescription
10/13/2017 21:53840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:53840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:53840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:53840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:54840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:54840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:54840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:54840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:54840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:54840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:55840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:55840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:57840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:57840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:58840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:58840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:58840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:58840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:58840202005Lost MDD Timeout;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;
10/13/2017 21:58840007005RCS Partial Service;CM-MAC=2c:7e:81:c9:ef:7d;CMTS-MAC=00:01:5c:6c:22:51;CM-QOS=1.1;CM-VER=3.0;

 PacketCable(MTA) Events

Date TimeEvent IDDescription
10/11/2017 6:1526MTA PROV: Successful!
10/11/2017 6:153Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/11/2017 13:3416MTA TFTP: Successful
10/11/2017 13:3426MTA PROV: Successful!
10/11/2017 13:343Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/11/2017 18:0516MTA TFTP: Successful
10/11/2017 18:0526MTA PROV: Successful!
10/11/2017 18:053Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/12/2017 7:3416MTA TFTP: Successful
10/12/2017 7:3426MTA PROV: Successful!
10/12/2017 7:343Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/12/2017 18:0716MTA TFTP: Successful
10/12/2017 18:0726MTA PROV: Successful!
10/12/2017 18:073Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/12/2017 18:1016MTA TFTP: Successful
10/12/2017 18:1026MTA PROV: Successful!
10/12/2017 18:103Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/12/2017 19:0416MTA TFTP: Successful
10/12/2017 19:0426MTA PROV: Successful!
10/12/2017 19:043Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/13/2017 19:0116MTA TFTP: Successful
10/13/2017 19:0126MTA PROV: Successful!
10/13/2017 19:013Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/13/2017 20:1616MTA TFTP: Successful
10/13/2017 20:1626MTA PROV: Successful!
10/13/2017 20:163Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/13/2017 20:2616MTA TFTP: Successful
10/13/2017 20:2626MTA PROV: Successful!
10/13/2017 20:263Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS
10/13/2017 20:4316MTA TFTP: Successful
10/13/2017 20:4326MTA PROV: Successful!
10/13/2017 20:433Voice Line State Change, Line Number = 1, Prev State = OOS, New State = IS

 

Thank you!! 
Proven Sharer

Re: Overall connectivity issues with all 3 services!!

The signal level report tells us quite a lot about your service:  Your modem is only receiving signals on seven of its 16 assigned channels.  Two of those seven have Signal-to-Noise Ratios below the recommended minimum 34 dB, in particular the first "Home" channel 11 at 579 MHz, also channel 12 at 585 MHz.  It looks like TWC has previously installed an "internet Only - NO CATV" blocking filter at their pole connection, which must be removed. 

Your photo isn't a complete view of the wiring or box,  but it tells a lot more of the story:  Most coax cabling was not installed even to 2010 standards and is now obsolete.  I see loose braid coming out the back of several crimped connectors.  All those need to be replaced with compression-style plugs. 

Any RG59 cable runs must becompletely replaced with RG6-QS to eliminate interference from outside sources.

A line grounding block must be installed where the cable enters the structure and it MUST be connected to the electric system ground. 

I'll bet you don't really have seven separate viewing devices connected to the 8-port amplifier-splitter, and I'll also bet there are no terrminations at the far ends of any cable runs NOT connected to either a set-top box, DTA, or DVR.  Disconnect any cable that has nothing connected to it at the far end; each of them is acting as an antenna for incoming interference.

Post a new signal level report again, after you make the changes and let it run for 24 hours.

Expert

Re: Overall connectivity issues with all 3 services!!

Are you sure all those are on TWC and not an outside antenna?

 Your s/n is horrible on the "good" channels, correcteds are horrible and channels won't lock.

s/n below 35 db is problematic and won't work at all at 30 dB or lower...

 

Make sure coax connectors on both sides of wallplates are a tad more than finger tight. 

If you only have 3 cable devices, there should only be a 3 way splitter or 2-2ways with the modem on the first 2 way.

I think you have enough level for a 4 way splitter for 4 devices.

Those connectors should be replaced, probably whats on wall plates and jumpers as well.

 

 

Newcomer

Re: Overall connectivity issues with all 3 services!!

Hi all,

the service technician came in today and replaced the line coming to the house. Seems like a squirrel had chewed through the line. And all the services are working well. 

I asked him to address all the lines as you suggested. 

Really appreciate the help. You all are amazing. Thank you so much! Sav