Newcomer

No channels are locking (upstream or downstream)

Hi,

 

I have a motorla MG7550 router with 300 MBPS, however, I am noticing that no channels are locking on my router. When I look at the router physically, I see the upstream and downstream as blue (which means 2 or more bonded channels). But when I look at the router settings, I see no locks and see 0 channels bonded. 

 

I dont physically see any splitters being ran, however, I cannot be too sure as TwC did all the cabling. Overall, the internet is ok but the speeds are not consistent.

 

 I'm not sure what is going on.

Screenshot_2018-11-23 14.29.10_LkLa29.pngScreenshot_2018-11-23 14.28.45_UWeEDr.png

 

4 REPLIES 4
Proven Sharer

Re: No channels are locking (upstream or downstream)

Your modem's signal levels look very good in both directions. However, it reports no channels bonded, which often indicates that the modem's MAC address is not properly registered with Spectrum, or that the modem was not properly programmed for your internet subscription speed tier.

Either Spectrum has masked the error detection counters or you extracted the signal level listing shortly after you power-cycled the modem.  It would help us diagnose your connection issues if you also retrieved the event report which lists the status and error messages in chronological order.

Newcomer

Re: No channels are locking (upstream or downstream)

Thanks for your response! 

 

For some reason, its not letting me attach images. But it is definitely not a power-cycle issue, as nothing has never appeared before.

 

With regards to the event log, I cleared it earlier in the morning today, but right now it is not really showing anything. There is not much more information shown in the router settings.

 

Time

Priority

Description

Time Not Established

Notice (6)

Overriding MDD IP initialization parameters; IP provisioning...

Fri Nov 23 14:10:26 2018

Error (4)

Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=00:40...

Fri Nov 23 14:10:26 2018

Error (4)

Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=00:40...

Fri Nov 23 14:50:01 2018

Critical (3)

Started Unicast Maintenance Ranging - No Response received -...

 

Startup Step

Status

Comment

Acquire Downstream Channel

615000000 Hz

Locked

Upstream Connection

OK

Operational

Boot State

 

 

Configuration File

OK

 

Security

Enabled

BPI+

Newcomer

Re: No channels are locking (upstream or downstream)

Cable Specification Version

DOCSIS 3.0

Hardware Version

V1.0

Software Version

7550-5.7.1.20

Cable Modem MAC Address

 

Cable Modem Serial Number

 

CM Certificate

Installed

 

5.7.1mp1

Newcomer

Re: No channels are locking (upstream or downstream)

So I spoke to timewarner support and they see the 16x4 channel bonding. It seems like the information is not being fed over to my router. She's not sure if theres anything else they can do.