New MTA won't connect

I'm pretty sure this is going to end up being a call to support, but I just want to get my bearings before making that call so we don't waste time chasing our tails...


I've had internet service for a while at home and it works great, no issues. I've got my own SB6141 modem.


I wanted to add phone service so I attempted to do that online but it wouldn't let me choose the self-install kit and it was going to charge me $50 for a service call that I was hoping to avoid. So I went to chat support, told them all that and they assured me that they could order me a kit and I could do the self-install and have both devices running (my modem for internet, their MTA for the phone).


I received the MTA yesterday with the proper cables and a splitter. Hooked it all up appropriately, called to activate the MTA, but only the modem gets online. The MTA's up/down stream light flashes, occasionally goes solid, but the internet light never goes solid. I tried swapping cables, splitters, resets, etc.


On my account page, I can see the MTA with the correct MAC addresses and it says it is online when it is plugged in, and offline when it is not, so it appears to be correctly linked to my account at least.


I can get to the MTA's admin page and will post relevant data below. Everything looks ok to me in there except for the error in the log. I'm not sure if that is the root of the problem or not. The other thing I noticed is that the MTA and the cable modem appear to be using the same frequency for a few channels. This makes me think that the Spectrum rep didn't know what he was talking about when saying that I could use my modem plus the MTA. Any help would be appreciated!!


 Time  Priority  Description 
Fri Oct 19 07:40:07 2018Critical (3) Http login:admin from IP address
Fri Oct 19 06:25:00 2018Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
Fri Oct 19 06:25:00 2018Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
Fri Oct 19 06:21:23 2018Error (4) Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;
Fri Oct 19 06:21:23 2018Error (4) Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=XX:XX:XX:XX:XX:XX;CMTS-MAC=XX:XX:XX:XX:XX:XX;CM-QOS=1.1;CM-VER=3.0;


Initialize Hardware:Complete
Acquire Downstream Channel:Complete
Upstream Ranging:Complete
DHCP Bound:Complete
Set Time of Day:Complete
Configuration File Download:Complete


HW Version:1.1
BOOT Version:4.0.7_Technicolor
Core Version:01.ED.04.38.00
Product Type:Technicolor DOCSIS 3.0 Packet Cable 2.0 advanced cable gateway
Flash Part:128 MB
Download Version:01.ED.04.38.00
Serial Number:CP1712DB0WN



Lock StatusLockedLockedLockedLockedLockedLockedLockedLockedLockedLockedLockedLockedLockedLockedLockedLocked
Frequency549 MHz561 MHz567 MHz573 MHz579 MHz585 MHz591 MHz597 MHz603 MHz609 MHz639 MHz645 MHz651 MHz657 MHz663 MHz675 MHz
SNR41.7 dB41.3 dB41.1 dB41.1 dB41.0 dB40.8 dB40.6 dB40.9 dB41.0 dB40.9 dB40.4 dB40.9 dB40.7 dB40.5 dB40.4 dB39.8 dB
Power8.1 dBmV7.7 dBmV7.7 dBmV7.7 dBmV7.7 dBmV7.5 dBmV7.4 dBmV7.6 dBmV7.5 dBmV7.5 dBmV7.8 dBmV8.0 dBmV7.9 dBmV7.8 dBmV7.6 dBmV7.3 dBmV
Modulation256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM



Lock StatusLockedLockedLockedLocked
Frequency30.4 MHz19.2 MHz24.0 MHz36.8 MHz
Symbol Rate5120 Ksym/sec2560 Ksym/sec5120 Ksym/sec5120 Ksym/sec
Power Level42.3 dBmV41.3 dBmV41.5 dBmV43.8 dBmV
Channel ID91899092



Re: New MTA won't connect

One more thing I tried... I disconnected the modem and only had the MTA connected for a while. No change on the MTA's status even after reboot, so I would think that confirms that having the modem connected too is not the issue. Seems like something on Spectrum/TWC's end.


Proven Sharer

Re: New MTA won't connect

You have Spectrum's eMTA modem and your own separate customer-owned internet modem.  You shouldn't care at all about the internet indicator lights on the eMTA box.  Since you are not using their internet modem, which is housed within the Technicolor eMTA housing, you can tell Spectrum to turn off their data modem and its WiFi.  The eMTA (phone) function talks to a different server used just for VoIP connections, and it's doesn't use the internet upstream channels.

When you finally get this all resolved and working, think about whether it was worth all your time to save the $50 install fee rather than having the work done by their staff the first time.


Re: New MTA won't connect

Huh... Well thanks but no thanks. Spectrum's phone service is VOIP, which means Voice Over Internet Protocol. VOIP works over TCP/UDP connections (layer 4) which means the modem needs to establish those layers 1-3 connections first. That "online" light on the front of the eMTA  (excuse me, I called it the "internet" light) does indeed need to be solid before the MTA can even attempt a connection to Spectrum's servers.


I sat on the phone for quite a while this morning and finally got a tech who knew what the hell he was talking about. He straightened out the billing codes and then it would connect. And yes, both the US/DS and Online lights are solid now. Paying $50 to have a tech at my house would have done absolutely nothing but confirm what I already identified in just a few minutes. Excuse me for expecting that a service labeled as "easy" would just work. I have an abundant level of networking, VOIP, and computer know-how so I figured I didn't need a tech on-site to hold my hand or do it for me, and I was right. Spectrum's system was the problem.


Besides that, it's more than just the $50. I would have had to carve out a good 3 hours of my busy work schedule, inconveniencing my staff and co-workers, and wasting the time of a Spectrum tech for no reason. I took the least invasive and cheapest route for everyone. Quit trying to blame the customer for avoiding an unneeded house call and $50 charge.


So thank you to Spectrum's tech support for fixing this with a relatively quick phone call instead of $50 house call, but please work on fixing this process!