Observer

Modem or Internet Service Issue?

I am having connection issues with my internet the past two weeks. 

The modem seems to lose connection randomly and requires a reboot in order to get back up and running. Sometimes it takes multiple tries. I live in an apartment building and the line goes straight into the apartment into the modem. There are currently no splitters anywhere. I have only internet service (Extreme Internet) with Spectrum. Modem is nearly 4 years old. Everything has been tightened and rebooted. 

 

The modem is a Netgear CM400 with firmware version V1.01.21

 

Here are the logs and info:

 

 
 
Apply             Cancel    
Frequency start Value
This field below allows you to modify the frequency the cable modem start with its scan during initialization and registration. Enter the new start frequency and restart the cable modem for it to take effect.
Starting Frequency

<tabindex=-1>Startup Procedure</tabindex=-1>

ProcedureStatusComment
Acquire Downstream Channel279000000 HzLocked
Connectivity StateOkOperational
Boot State----
Configuration File----
SecurityEnabledBPI+
IP Provisioning ModeIPv6 Onlyipv6Only(1)

Downstream Bonded Channels

ChannelLock StatusModulationChannel IDFrequencyPowerSNRCorrectablesUnCorrectables
1LockedQAM 2561279000000 Hz3.9 dBmV38.9 dB26583771
2LockedQAM 2562285000000 Hz4.2 dBmV39.3 dB31241479
3LockedQAM 2563291000000 Hz4.6 dBmV39.8 dB2412616
4LockedQAM 2564297000000 Hz4.5 dBmV39.3 dB3090620
5LockedQAM 2565303000000 Hz3.6 dBmV38.9 dB4581709
6LockedQAM 2566309000000 Hz4.3 dBmV39.3 dB2722866
7LockedQAM 2567315000000 Hz3.1 dBmV39.3 dB3088730
8LockedQAM 2568321000000 Hz3.0 dBmV39.3 dB22831590

Upstream Bonded Channels

ChannelLock StatusUS Channel TypeChannel IDSymbol RateFrequencyPower
1LockedATDMA25120 Ksym/sec24200000 Hz48.8 dBmV
2LockedATDMA45120 Ksym/sec37000000 Hz50.0 dBmV
3Not LockedN/AUnknown0 Ksym/sec0 Hz50.0 dBmV
4Not LockedN/AUnknown0 Ksym/sec0 Hz50.0 dBmV

Current System Time: Thu May 9 11:21:15 2019

 

Apr 25 00:28:09 2019Warning (5)MDD message timeout
Apr 25 00:28:09 2019Warning (5)MDD message timeout
Apr 25 00:28:09 2019Warning (5)MDD message timeout
Apr 25 00:28:09 2019Warning (5)Lost MDD Timeout
Apr 25 00:28:31 2019Warning (5)MDD message timeout
Apr 25 00:28:32 2019Warning (5)Lost MDD Timeout
Apr 25 00:28:54 2019Warning (5)MDD message timeout
Apr 25 00:28:54 2019Warning (5)Lost MDD Timeout
Apr 25 00:29:21 2019Critical (3)No Ranging Response received - T3 time-out
Apr 25 00:30:22 2019Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
May 1 03:52:13 2019Critical (3)No Ranging Response received - T3 time-out
May 3 18:59:21 2019Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
May 3 18:59:21 2019Critical (3)Registration RSP rejected unspecified reason
May 3 18:59:21 2019Error (4)T6 Timeout and retries exceeded
May 3 18:59:21 2019Critical (3)REG RSP not received
May 3 19:00:15 2019Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
May 4 18:58:16 2019Critical (3)No Ranging Response received - T3 time-out
May 6 15:24:08 2019Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
May 6 15:34:00 2019Critical (3)No Ranging Response received - T3 time-out
May 8 20:13:43 2019Critical (3)SYNC Timing Synchronization failure - Loss of Sync
May 8 20:13:47 2019Warning (5)Lost MDD Timeout
May 8 20:14:08 2019Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
Time Not EstablishedCritical (3)No Ranging Response received - T3 time-out
May 8 20:18:40 2019Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
May 9 03:58:42 2019Critical (3)No Ranging Response received - T3 time-out
May 9 10:11:09 2019Critical (3)Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
May 9 10:11:22 2019Critical (3)No Ranging Response received - T3 time-out
May 9 10:11:33 2019Warning (5)ToD request sent - No Response received
May 9 10:11:38 2019Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
May 9 10:11:39 2019Critical (3)Registration RSP rejected unspecified reason
May 9 10:11:39 2019Error (4)T6 Timeout and retries exceeded
May 9 10:11:39 2019Critical (3)REG RSP not received
May 9 10:12:05 2019Critical (3)No Ranging Response received - T3 time-out
May 9 10:12:50 2019Critical (3)DHCP failed - RS sent, no RA received
May 9 10:13:01 2019Critical (3)No Ranging Response received - T3 time-out
May 9 10:13:32 2019Critical (3)Ranging Request Retries exhausted
May 9 10:13:33 2019Critical (3)Unicast Maintenance Ranging attempted - No response - Retries exhausted
May 9 10:13:45 2019Critical (3)No Ranging Response received - T3 time-out
May 9 10:14:07 2019Critical (3)DHCP failed - RS sent, no RA received
May 9 10:14:17 2019Critical (3)No Ranging Response received - T3 time-out
May 9 10:15:35 2019Warning (5)MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1
May 9 10:15:40 2019Notice (6)Received REG-RSP while in REG-HOLD1 state
 
 
 
Would like to know if the modem itself is going bad or if my connection itself is the problem. Weather has been windy and rainy so perhaps that could be a factor in this. Have recieved help on these forums before so I am back again. 

 

3 REPLIES 3
Helper

Re: Modem or Internet Service Issue?

Connections issues are rarely due to a bad modem.  Your upstream power levels are borderline high and 2 of the 4 channels are not locked. You definitely need a tech out to check all the lines and connections from the drop to the modem.

Observer

Re: Modem or Internet Service Issue?

I see. Will try and call to see what can be done. Connection is fine when it works otherwise. 

Helper

Re: Modem or Internet Service Issue?

My bet is that there is a weak spot in the coax somewhere (damaged outer coat, loose connections, water logged pedestal) that is allowing water into the line.