Rookie

LAN Ports disabled after firmware upgrade

After getting the firmware upgrade to 1.01.29 on my owned CM7000-100NAS the LAN ports have been disabled.  What happened?   Why would spectrum disable the LAN ports?

 

7 REPLIES 7
Expert

Re: LAN Ports disabled after firmware upgrade

Why do you think no one advises buying an all in one?

It's been reset to factory default after the upgrade and is why for any advanced routing, customers need a seperate modem and router.

 Hopefully that hasn't been disabled...

BTW, you probably also have a different public IP now...

 

 

Proven Sharer

Re: LAN Ports disabled after firmware upgrade

They probably reset the rental gateway to Bridging mode, which disables all LAN ports except #1 and turns off DHCP and NAT.  Call the technical help line listed on your monthly bill.  They can switch it back to full router operation with WiFi, at least until the next time they send out an update.

Highlighted
Rookie

Re: LAN Ports disabled after firmware upgrade

All of the LAN ports are dead.   The admin show it is in "router" mode with DHCP active on the LAN ports.

Proven Sharer

Re: LAN Ports disabled after firmware upgrade


@rysmith0315 wrote:

All of the LAN ports are dead.   The admin show it is in "router" mode with DHCP active on the LAN ports.


Did you also reset the internet connection in your computer (assuming that you use Windows)?  I forget to do that when my external IP address changes. 

Expert

Re: LAN Ports disabled after firmware upgrade


@rysmith0315 wrote:

All of the LAN ports are dead.   The admin show it is in "router" mode with DHCP active on the LAN ports.


if you can get into the admin screens via the ports. they aren't dead

 Sounds like it's turned off, what are the LED's doing?

 Do a full reset on it, see if that changes

Are you using 192.168.100.1 to get in or 192.168.0.1?

 

 

Rookie

Re: LAN Ports disabled after firmware upgrade

They are dead Smiley Sad

 

I can only get to the admin screens via wireless.  No direct ethernet connections work.

Expert

Re: LAN Ports disabled after firmware upgrade

do a factory reset, try again