Proven Sharer

Re: e: Just moved, random signal flux, had 3 techs!


@bcrabtree wrote:

Update: 4th tech came wednesday, pulled stats for whole MDU who was having issues at same time..

 

Dispatched MX in a bucket truck, they replaced modules in the amp, and it's been solid ever since. Thanks for the help!

 


@Still a lot of slope in those DS levels.  DS4 @ 621 and DS5  @ 627 both hottest at 6.9 dBmV, while DS15 @ 681 is lowest at only 1.6 dBmV.  5.3 dB swing over just 60 MHz is pretty wide for the AutoLevel to compensate.   Either the MX crew didn't set the new amp levels correctly , or there's a bunch of RG59 instead of new RG6 in bcrabtree's apartment.

Expert

Re: e: Just moved, random signal flux, had 3 techs!

 Could be hardline damage as well...Looks like an open or shorted line on a splitter or a crushed piece of coax.

 

Not applicable

Re: e: Just moved, random signal flux, had 3 techs!

The run from the tap is brand new RG6, i personally witnessed it's replacement, as all of the wiring is external on this building (it was built in the 60's.. CATV was an after thought)
 
I'm fairly certain it's hard line damage past my tap, but i've had no errors on the line since so i'm just letting it go at this point, as the overhead lines here are about 40yrs old, so I will take what i can get..
 
The supervisor just said "that's just how this plant is" when i brought it up (the signal variation) - so i'm assuming they've given up on it as well!
 
Especially considering my ONLY other option is "100/20" DSL that is really 85/21 DSL after TCP overhead
Expert

Re: e: Just moved, random signal flux, had 3 techs!

may be other suites on the amplifier with issues, mostlikely are the ports nearest yours on the same 8 way.

I'd find it unusual that all 30 suites are connected and have cable eqt on all their jacks, those imballances upset everything. Non subscriber suites should have the security terminators screwed between their coax and the tap offs, that provide proper loading on that port.

 If levels keep jumping and you see a lot of error log  listings per day, and service drops, they need to go thru and cleanup some other suites...

But if it's working, leave it alone for now.