Newcomer

Internet speed fluctuates from 70 MBPS to below 1 MBPS!

My internet speed in the past week has been terrible. It has been going from high speeds to below unusable speeds! Ive tried everything I could think of, new ethernet cable, restarting everything, and making sure nothing is eating my internet. I contacted Spectrum and they will send out someone on tuesday, but I need my internet back asap. 

 

My modem logs look terrible with frequent loss and time out keywords. 

Any help is appreciated! 

I can provide my logs and any other info needed upon request.

5 REPLIES
Highlighted
Proven Sharer

Re: Internet speed fluctuates from 70 MBPS to below 1 MBPS!

Post modem signal levels as described in this thread.

Look for loose cable connections.  Look for unused / open cable connections.

Look for damage / rodent eaten cables outside your home.  Look for water damaged cables.  Check the ground block.

 

Have any cell towers gone up in your neighborhood recently?  Did anyone install a cell-phone booster?

Lead Moderator

Re: Internet speed fluctuates from 70 MBPS to below 1 MBPS!

@Davidrat

 

Some information that would be helpful in diagnosis of the issue can be found here: 

DATA-TO-POST-TO-GET-HELP-FROM-THE-COMMUNITY

 

Regards,

Julia R.

Spectrum-Social Media Customer Care

Lead Moderator-Community Forums

Not applicable

Re: Internet speed fluctuates from 70 MBPS to below 1 MBPS!

Me too and  it makes it hard when you have your own router .They refuse to do anything !

Lead Moderator

Re: Internet speed fluctuates from 70 MBPS to below 1 MBPS!

@niki123

 

Our fourms members would be happy to take a look into your issue. We encourage you to begin your own thread and post the information requested in the link in my post above to get started. 

 

Your problem and the OPs problem would very unlikely be caused by the same issue. 

 

Regards,

Julia R.

Spectrum-Social Media Customer Care

Lead Moderator-Community Forums

Helper

Re: Internet speed fluctuates from 70 MBPS to below 1 MBPS!


@Davidrat wrote:

I can provide my logs and any other info needed upon request.


Did your issue get fixed? I haven't seen a follow up to the request for your signal levels and logs.