Expert

Re: Intermittent performance issues

if the amp is one of theirs, or you see a wall wort like what's in the picture, it must have the power injector module that's in the picture below it if the amp does not have the red power only port.  TWC installed a lot of these missing the IPPIM and that results in high up and downstream noise being generated/ passed thru the amp  I believe they made an IPA1000 or 1001 single port 10 dB gain bidirectional amp to be used with an external splitter.

 

Sorry, I lost some of the links when I had to kill off media center...

MhSkxGg

Expert

Re: Intermittent performance issues

btw, a single one of these amps improperly installed will destroy service for all customers on a node. TWC has no records of who has them and it's not apparent to techs that they're improperly installed.

 

Browser

Re: Intermittent performance issues

Yes, it looks like that with the diplexer inside the house.  Apparently, the tech discovered noise coming from out neighbors house which might be what you are describing.  A tech was at their house today so hopefully, he was one that knew how to install their system correctly (?)

Highlighted
Expert

Re: Intermittent performance issues

could also be failures in coaxial connections, what was properly installed 20 years ago is no longer acceptable, everything was analog back then, digital QAM is a lot more critical.

TWC /spectrum doesn't do any PM and waits for failures yet the systems remain degraded for months/ years.