Rookie

High ping / Packet loss

Hi!

 

I posted here a couple of months ago about an issue regarding high ping/packet loss. With advice from some forum members here, I called TWC and they sent me a new modem, which seemed to have temporarily resolved the issue. Looks like it's back and I'm getting ping spikes in games and long tracert times when I try to ping some other servers. The data is below and I would definitely appreciate any assistance!

 

Tracing route to ae35-br02.chi01.riotdirect.net [104.160.159.24]
over a maximum of 30 hops:

1 8 ms 8 ms 6 ms 192.168.0.1
2 22 ms 22 ms 29 ms cpe-98-14-24-1.nyc.res.rr.com [98.14.24.1]
3 342 ms 436 ms 393 ms cpe-98-14-24-1.nyc.res.rr.com [98.14.24.1]
4 522 ms 487 ms 545 ms tge-0-10-0-1.wdsdny0202h.nyc.rr.com [68.173.216.253]
5 47 ms 25 ms 32 ms agg108.nyquny9101r.nyc.rr.com [68.173.198.90]
6 34 ms 33 ms 23 ms 66.109.3.218
7 28 ms 69 ms 59 ms 0.ae1.pr1.nyc20.tbone.rr.com [107.14.17.218]
8 24 ms 39 ms 39 ms 66.109.7.42
9 585 ms 555 ms 513 ms ae8.cr1.lga5.us.zip.zayo.com [64.125.26.161]
10 475 ms 425 ms 441 ms ae27.cs1.lga5.us.eth.zayo.com [64.125.30.250]
11 769 ms 721 ms 710 ms ae3.cs1.ord2.us.eth.zayo.com [64.125.29.209]
12 412 ms 349 ms 349 ms ae2.cs1.sea1.us.eth.zayo.com [64.125.29.26]
13 105 ms 118 ms 108 ms ae27.mpr1.sea1.us.zip.zayo.com [64.125.29.1]
14 319 ms 391 ms 338 ms ae8.mpr1.pdx1.us.zip.zayo.com [64.125.30.26]
15 418 ms 418 ms 438 ms 128.177.113.66.available.zip.zayo.com [128.177.113.66]
16 84 ms 88 ms 99 ms 104.160.128.35
17 393 ms 428 ms 378 ms xe-0-1-4-br01.sea01.riotdirect.net [104.160.159.3]
18 110 ms 88 ms 88 ms ae30-br01.chi01.riotdirect.net [104.160.159.10]
19 481 ms 511 ms 515 ms ae35-br02.chi01.riotdirect.net [104.160.159.24]

Trace complete.

 

 RF Parameters

Downstream

 DCIDFreqPowerSNRModulationOctetsCorrectedsUncorrectables
Downstream 114357.00 MHz7.50 dBmV40.37 dB256QAM2665536313633535
Downstream 22285.00 MHz6.80 dBmV40.95 dB256QAM185444493966069
Downstream 33291.00 MHz6.90 dBmV40.95 dB256QAM1876288637166041
Downstream 44297.00 MHz6.70 dBmV40.37 dB256QAM1875367370186280
Downstream 55303.00 MHz7.10 dBmV40.37 dB256QAM1872005563325678
Downstream 66309.00 MHz7.10 dBmV40.95 dB256QAM1826962094255556
Downstream 77315.00 MHz7.00 dBmV40.95 dB256QAM1874603705265613
Downstream 88321.00 MHz6.40 dBmV40.95 dB256QAM1839137270575551
Downstream 99327.00 MHz5.80 dBmV40.37 dB256QAM19224031082833241
Downstream 1010333.00 MHz4.30 dBmV38.98 dB256QAM18753010323785401
Downstream 1111339.00 MHz5.70 dBmV38.98 dB256QAM18594254213325535
Downstream 1212345.00 MHz6.70 dBmV40.37 dB256QAM18985312201413199
Downstream 1313351.00 MHz7.30 dBmV40.37 dB256QAM1915234694725341
Downstream 141279.00 MHz6.60 dBmV40.95 dB256QAM189327398817641
Downstream 1515363.00 MHz7.50 dBmV40.37 dB256QAM1926127015835645
Downstream 1616369.00 MHz7.50 dBmV40.95 dB256QAM1911865447725608
Reset FEC Counters

Upstream

 UCIDFreqPowerChannel TypeSymbol RateModulation
Upstream 1437.00 MHz34.75 dBmVDOCSIS2.0 (ATDMA)2560 kSym/s16QAM
Upstream 2119.40 MHz33.00 dBmVDOCSIS1.x (TDMA)2560 kSym/s16QAM
Upstream 3330.60 MHz34.50 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s16QAM
Upstream 4224.20 MHz33.75 dBmVDOCSIS2.0 (ATDMA)5120 kSym/s16QAM

 

 Status
System Uptime:5 d: 21 h: 44 m
Computers Detected:staticCPE(1), dynamicCPE(0)
CM Status:OPERATIONAL
Time and Date:Mon 2016-05-23 18:46:10

 

 Interface Parameters
Interface NameProvisionedStateSpeed (Mbps)MAC address
LAN Port 1EnabledUp10(Full)00:AC:E0:96:1D:61
LAN Port 2EnabledUp1000(Full)00:AC:E0:96:1D:61
LAN Port 3EnabledUp100(Full)00:AC:E0:96:1D:61
LAN Port 4EnabledUp1000(Full)00:AC:E0:96:1D:61
CABLEEnabledUp-----00:AC:E0:96:1D:62
11 REPLIES 11
Expert

Re: High ping / Packet loss

post a tracert to google.com

 LOL-riot has serious issues

 

What is the 10 and 100 base items on the lan?

 

You also have an uncorrectable issue, they should never be 100x higher than the correcteds

 

Contributor

Re: High ping / Packet loss

Man, I'm glad I don't play Riot games.  I just did a trace to that same IP and there's a serious issue going through Chicago.

 

 

Traceroute has started…

traceroute to 104.160.159.24 (104.160.159.24), 64 hops max, 72 byte packets
1 linksys07615 (192.168.1.1) 8.189 ms 0.902 ms 0.869 ms
2 142.254.146.161 (142.254.146.161) 19.365 ms 10.896 ms 8.679 ms
3 be62.lsvmky1301h.midwest.rr.com (74.128.7.249) 10.293 ms 9.253 ms 8.170 ms
4 be25.lsvqkydb01r.midwest.rr.com (65.29.31.54) 12.936 ms 12.096 ms 12.835 ms
5 be24.clevohek01r.midwest.rr.com (65.189.140.166) 22.307 ms 25.778 ms 27.728 ms
6 0.ae3.pr1.lax00.tbone.rr.com (107.14.17.254) 36.516 ms 33.034 ms 37.385 ms
7 0.ae1.pr0.dca20.tbone.rr.com (66.109.6.167) 30.202 ms 29.718 ms 29.080 ms
8 ge-7-1-6.pr0.chi10.tbone.rr.com (66.109.9.74) 2089.244 ms 1996.507 ms 1401.853 ms
9 ae-1-5.bar1.sanfrancisco1.level3.net (4.69.140.149) 95.254 ms 94.005 ms 93.757 ms
10 ae-1-5.bar1.sanfrancisco1.level3.net (4.69.140.149) 93.060 ms 95.121 ms 93.813 ms
11 4.15.72.70 (4.15.72.70) 109.984 ms 108.810 ms 108.528 ms
12 104.160.128.37 (104.160.128.37) 95.061 ms 94.625 ms 95.283 ms
13 ae1-br01.pdx02.riotdirect.net (104.160.159.0) 95.730 ms 94.363 ms 94.533 ms
14 xe-0-1-4-br01.sea01.riotdirect.net (104.160.159.3) 108.158 ms 108.038 ms 108.139 ms
15 ae30-br01.chi01.riotdirect.net (104.160.159.10) 94.249 ms 94.357 ms 94.550 ms
16 ae35-br02.chi01.riotdirect.net (104.160.159.24) 94.200 ms 93.500 ms 94.233 ms

 

Or somewhere,   8 ge-7-1-6.pr0.chi10.tbone.rr.com (66.109.9.74) 2089.244 ms 1996.507 ms 1401.853 ms

Rookie

Re: High ping / Packet loss

The 10 and 100 are my xbox one and ps4 hard wired into the router.

Here is the tracert to google:

Tracing route to www.google.com [2607:f8b0:4004:807::2004]
over a maximum of 30 hops:

1 6 ms 12 ms 8 ms 2604:2000:a009:7c00:2ac:e0ff:fe96:1d67
2 * * * Request timed out.
3 1007 ms 928 ms 956 ms 2604:2000:0:4::1:afa
4 844 ms 811 ms 734 ms 2604:2000:0:4::1:52
5 * * * Request timed out.
6 719 ms 768 ms 808 ms 2001:1998:0:4::102
7 1184 ms 1178 ms 1228 ms ix-ae-16-0.tcore1.N75-New-York.ipv6.as6453.net [2001:5a0:3900::55]
8 817 ms 778 ms 837 ms 2001:4860:1:1:0:1935:0:62
9 1100 ms 1110 ms 1090 ms 2001:4860::1:0:3be
10 906 ms 858 ms 838 ms 2001:4860::8:0:4398
11 1137 ms 1148 ms 1159 ms 2001:4860::8:0:6374
12 992 ms 1005 ms 858 ms 2001:4860::1:0:3d49
13 1016 ms 1107 ms 1078 ms 2001:4860:0:1::52f
14 1241 ms 1314 ms 1517 ms iad23s24-in-x04.1e100.net [2607:f8b0:4004:807::2004]

Trace complete.
Expert

Re: High ping / Packet loss

Whatever the device is( xbox or PS) with the 10 base, I think it has a bad ethernet cable, unless it is only a 10 base port.

 

The last tracert shows serious IPv6 issues, try restricting it to IPv4 only

 

Do a cmd level tracert to google

 

Expert

Re: High ping / Packet loss

I assume your in Kentucky, surprised you're routing up to Cleveland rather than Columbus...

Are you using the TWC default DNS of 209.18.47.61/62?

 

Rookie

Re: High ping / Packet loss

Hi! Here's the IPv4 tracert:


Tracing route to www.google.com [216.58.218.228]
over a maximum of 30 hops:

1 3 ms 6 ms 18 ms 192.168.0.1
2 53 ms 34 ms 38 ms cpe-98-14-24-1.nyc.res.rr.com [98.14.24.1]
3 562 ms 612 ms 522 ms tge-0-10-0-3.wdsdny0201h.nyc.rr.com [68.173.192.
193]
4 60 ms 26 ms 40 ms agg108.nyclnyrg01r.nyc.rr.com [68.173.198.88]
5 26 ms 53 ms 38 ms 66.109.3.224
6 52 ms 28 ms 47 ms 0.ae3.pr0.nyc30.tbone.rr.com [107.14.17.169]
7 44 ms 42 ms 39 ms 207.239.16.193
8 62 ms 49 ms 48 ms 216.156.16.128.ptr.us.xo.net [216.156.16.128]
9 572 ms 314 ms 605 ms 216.156.16.133.ptr.us.xo.net [216.156.16.133]
10 329 ms 321 ms 628 ms 205.197.230.38
11 130 ms 46 ms 47 ms 209.85.255.68
12 632 ms 554 ms 708 ms 216.239.48.211
13 433 ms 47 ms 48 ms 216.239.40.207
14 46 ms 350 ms 94 ms 72.14.236.153
15 495 ms 612 ms 613 ms 72.14.237.215
16 241 ms 59 ms 58 ms 216.239.51.29
17 696 ms 589 ms 638 ms iad23s40-in-f4.1e100.net [216.58.218.228]

Trace complete.

I'm reporting in from NYC.

Expert

Re: High ping / Packet loss

Labrinth from KY hijacked the thread...

 

Ok, it looks like one of your LAN devices is running cloud, dropbox, Itunes, sync or onedrive and is whoarding up bandwidth. You need to slap a QOS restriction on it

 What is the 10 base device?

 

 

 

 

Rookie

Re: High ping / Packet loss

It was the PS4. I've disconnected both 10 and 100 devices since running the last tracert. Do you need a new modem status?
Valued Contributor

Re: High ping / Packet loss

Not to highjack the thread, just posting some info. I traced that riot IP as well and its complete garbage.

 

8  1544 ms     *     1900 ms  ge-7-1-6.pr0.chi10.tbone.rr.com [66.109.9.74]

 

A direct ping of the above IP is much lower.

 

Ping statistics for 66.109.9.74:
    Packets: Sent = 23, Received = 23, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 34ms, Maximum = 45ms, Average = 35ms

 

Tracing it again still gives bad results at that hop.

 

 8  1304 ms  2223 ms     *     ge-7-1-6.pr0.chi10.tbone.rr.com [66.109.9.74]