Participant

High Corrected Single channel

I'm in Jacksonville, NC 28540. Single household

Just Internet

Arris Surfboard SB8200 Modem

Linksys EA8500 Router

D31CM-PEREGRINE-1.1.1.0-GA-11-NOSH Firmware

Speeds are 400/20 Down 461.4 up-16.6

I don't have any problems, my last modem would sometimes give some corrected and uncorrectables and I would reset it every other week.

The only connection I can check is the one that goes to the modem itself.  The box outside where the cable comes from is locked up and I'm unable to open it to check any splitters or anything inside.

This is been up for 1 day and 14 and a half hours.

Any idea what would cause this or is this just normal?

Startup Procedure
ProcedureStatusComment
Acquire Downstream Channel327000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
Configuration FileOK 
SecurityEnabledBPI+
DOCSIS Network Access EnabledAllowed 

 

 
Downstream Bonded Channels
Channel IDLock StatusModulationFrequencyPowerSNR/MERCorrectedUncorrectables
33LockedOther327000000 Hz8.8 dBmV37.8 dB3937241940
2LockedQAM256459000000 Hz7.1 dBmV41.3 dB00
3LockedQAM256465000000 Hz6.4 dBmV40.9 dB00
4LockedQAM256471000000 Hz5.7 dBmV40.7 dB00
5LockedQAM256477000000 Hz5.6 dBmV40.8 dB00
6LockedQAM256483000000 Hz5.8 dBmV41.1 dB00
7LockedQAM256489000000 Hz5.9 dBmV41.2 dB00
8LockedQAM256495000000 Hz5.8 dBmV41.2 dB00
9LockedQAM256507000000 Hz5.7 dBmV41.0 dB00
10LockedQAM256513000000 Hz5.8 dBmV41.1 dB00
11LockedQAM256519000000 Hz6.1 dBmV41.2 dB00
12LockedQAM256525000000 Hz6.2 dBmV41.1 dB00
13LockedQAM256531000000 Hz6.1 dBmV41.1 dB00
14LockedQAM256537000000 Hz6.3 dBmV41.2 dB00
15LockedQAM256543000000 Hz6.3 dBmV41.1 dB00
16LockedQAM256549000000 Hz6.1 dBmV40.8 dB00
17LockedQAM256555000000 Hz6.1 dBmV40.9 dB00
18LockedQAM256561000000 Hz6.0 dBmV40.9 dB00
19LockedQAM256567000000 Hz6.1 dBmV41.0 dB00
20LockedQAM256573000000 Hz6.3 dBmV41.1 dB00
21LockedQAM256579000000 Hz6.5 dBmV41.1 dB00
22LockedQAM256585000000 Hz6.6 dBmV41.0 dB00
23LockedQAM256591000000 Hz6.6 dBmV41.2 dB00
24LockedQAM256597000000 Hz6.7 dBmV41.3 dB00
25LockedQAM256603000000 Hz6.8 dBmV41.1 dB00
26LockedQAM256609000000 Hz6.7 dBmV41.3 dB00
27LockedQAM256615000000 Hz6.7 dBmV41.1 dB00
28LockedQAM256621000000 Hz6.5 dBmV41.3 dB00
29LockedQAM256627000000 Hz6.5 dBmV41.3 dB00
30LockedQAM256633000000 Hz6.5 dBmV41.3 dB00
31LockedQAM256639000000 Hz6.0 dBmV40.0 dB00
32LockedQAM256645000000 Hz6.0 dBmV40.7 dB00

 

 
Upstream Bonded Channels
ChannelChannel IDLock StatusUS Channel TypeFrequencyWidthPower
11LockedSC-QAM17600000 Hz6400000 Hz35.0 dBmV
22LockedSC-QAM24000000 Hz6400000 Hz34.0 dBmV
33LockedSC-QAM30400000 Hz6400000 Hz35.0 dBmV
44LockedSC-QAM36800000 Hz6400000 Hz

34.0 dBmV

6 REPLIES 6
Proven Sharer

Re: High Corrected Single channel

When you power-cycle the modem it resets the counters to zero and requests a new set of DS channel assignments, but it doesn't change anything in the cable system that would actually fix the cause of the data errors. 

If your modem gets the same set of DS channels again, your connection performance is still degraded.  So in your case, if you keep seeing DS channnel #33 in the list you will continue to have download issues until Spectrum fixes the problem.

Lead Moderator

Re: High Corrected Single channel

Good morning! 

 

I would encourage you to reach out to our Social Media Customer Care team, they will be able to review your modem logs.  Are you able to access those and post them? 

 

You indicated you are not having any problems. Your speeds are what you would expect most times? Do you notice slowing at any time? 

 

I would be concerned about the correcteds on that one downstream. 

 

 

Twitter: @Ask_Spectrum

Facebook: https://www.facebook.com/Spectrum

 

 

Regards,

Julia R.

Spectrum-Social Media Customer Care

Lead Moderator-Community Forums

Participant

Re: High Corrected Single channel

I am able to access the logs but I'll post as soon as i get home. There are times when the service will be slower than normal and i'l get half the down speeds while my upload stays the same. I even tested multiple servers and they all have similar results. I have restarted the modem and router once to see if there would be a difference but haven't noticed anything.
Participant

Re: High Corrected Single channel

This is from the event log page.  I just got home and posted as soon as I could.

I hope this is helpful to whomever needs it.

 

 

Time Priority Description

12-26-2018, 12:6:49Warning(5)"RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
12-25-2018, 22:25:57Notice(6)"DHCP Renew - lease parameters Time Protocol Servers modified;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
12-25-2018, 22:25:57Error(4)"DHCP RENEW WARNING - Field invalid in response v4 option;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
12-22-2018, 12:7:39Critical(3)"SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
12-22-2018, 12:1:37Notice(6)"DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 .;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
12-22-2018, 12:1:31Notice(6)"TLV-11 - unrecognized OID;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
12-22-2018, 12:1:31Error(4)"Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
12-22-2018, 12:1:31Error(4)"Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:26Warning(5)"DHCP WARNING - Non-critical field invalid in response ;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:24Notice(6)"Honoring MDD; IP provisioning mode = IPv4"
1-1-1970, 0:0:18Critical(3)"SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
12-18-2018, 20:21:36Critical(3)"Resetting the cable modem due to docsDevResetNow"
12-18-2018, 20:16:27Critical(3)"Started Unicast Maintenance Ranging - No Response received - T3 time-out;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:18Critical(3)"SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:52Critical(3)"No Ranging Response received - T3 time-out;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:17:10:8e:04:9c;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:29Critical(3)"SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
1-1-1970, 0:0:56Critical(3)"Telnet user logged in from IP address 192.168.100.101."
1-1-1970, 0:0:28Critical(3)"SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=18:9c:27:f9:bd:8d;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;"
Highlighted
Contributor

Re: High Corrected Single channel

I did a search on  "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW" and it seems its either a bad splitter (You have any splitters in your connection path?) or its a modem software firmware issue.... People were getting this same message on CM1000 and SB8200 docsis 3.1 modems.... Note that both of those modems are NOT  on the Spectrum qualified modems list for any service level. The CM1000 is minimally qualified. This is only my interpretation of the google search results that I reviewed. I could be wrong.   I would make an educated guess that if you used a Spectrum approved modem that your problems would cease. hth

Participant

Re: High Corrected Single channel

I do have the SB8200 and i saw that it was on the minimally qualified list as well. I don't have any issues I just notice the high climbing corrected numbers. As far as I know I don't have any splitters on my line unless its in the TWC/Spectrum box on the side of my house which is locked and has the plastic tag on it as well. I don't have access to that unless I open it myself somehow with a custom made tool.