Newcomer

Great download speed, near zero upload speed.

Suddenly, out of the blue, my upload speeds have dropped to near zero; 0.2 to at most 0.8Mbps. I had a technician out this morning who checked the lines at the street and house and said everything looks fine. Of course, my speedtest results were great while he was here, first time in days. I had previously had a technician install an amp on my line due to a power issue we were having about a year ago, everything has worked fine since then until now. Today's tech bypassed the amp, claming that I was getting sufficient power levels without it. Then this evening, I am back to near zero upload speeds.

 

Any ideas?

SpeedTest_May42019.PNG

050419_levels.PNG050419_Logs.PNG

3 REPLIES 3
Newcomer

Re: Great download speed, near zero upload speed.

Are you in an area with U-Verse by chance?

Sharer

Re: Great download speed, near zero upload speed.

Levels look to be in spec... wonder if something got mucked up with the phone provisioning?.
Proven Sharer

Re: Great download speed, near zero upload speed.

I agree with today's tech who removed the amplifier. The DS and US levels show that it was not needed.  Your modem status log shows a lot of repeated RCS Partial Service error messages.  That means your modem is not receiving one or more of your assigned DownStream channels, and from experience your UpStream channels are probably not bonded.  The modem doesn't say which DS channel is failing, but we know it's a Spectrum network issue, not customer wiring or equipment.