Rookie

Gigabit speed issues?

Data to post to get help from community: (it is useful to have in one place and current.)
1.trumansburg ny 14886

 

2.Gig internet

 

3.Technicolor tc4400-am

 

4. i do have their supplied router but the issue happens when it direct connected as i have it now.

 

5. Device Info

Board ID:BCM93390DCM
Symmetric CPU Threads:2
Build Timestamp:20171026_2352
Software Version:CHR_SR70.14.04R1
Linux Version:3.14.28-Prod_6.1.2mp2
Uptime:0D 2H 30M 3S
Systime:2018-06-02T16:25:18-05:00

 

CM Hardware Address:10:62:d0:f8:d2:4b
LAN Hardware Address:00:10:95:ff:ff:fe

 

Statistics -- LAN

Interface
Received
Transmitted
 BytesPktsErrsDropsBytesPktsErrsDrops
eth05421817131303078003858250793332605500
eth100000000

 

Spectrum analyzer-Cant reach this page it says

Software

This page displays information on the current system software.

Standard Specification CompliantDocsis 3.1
Hardware VersionTC4400 Rev:3.0.0
Software VersionCHR_SR70.14.04R1
Cable Modem MAC Address10:62Smiley Very Happy0:F8Smiley Very Happy2:4B
Cable Modem Serial NumberCP1738HD5JJ
CM certificateInstalled
Status
System Up Time0 days 02h:31m:42s.00
Network AccessAllowed
Cable Modem IP AddressIPv4=0.0.0.0 IPv6=2604:6000:c05:14:1992:bffc:164d:d3dc

 

 

Event Log

This page displays Cable Modem event log.

 

IndexTimePriorityDescription
 31  Sat Jun 2 13:56:53 2018   Notice (6)  "DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 .;CM-MAC=10... 
 30  Fri Jun 2 13:56:52 2018   Notice (6)  "TLV-11 - unrecognized OID;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e;CM-QOS=1.1;CM-VE... 
 29  Fri Jun 2 13:56:52 2018   Error (4)  "Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:... 
 28  Fri Jun 2 13:56:52 2018   Error (4)  "Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:... 
 27  Fri Jun 2 13:56:44 2018   Notice (6)  "Overriding MDD IP initialization parameters; IP provisioning mode = IPv6" 
 26  Fri Jun 2 13:56:42 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 25  Fri Jun 2 13:56:34 2018   Notice (6)  "TLV-11 - unrecognized OID;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e;CM-QOS=1.1;CM-VE... 
 24  Fri Jun 2 13:56:34 2018   Error (4)  "Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:... 
 23  Fri Jun 2 13:56:34 2018   Error (4)  "Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:... 
 22  Fri Jun 2 13:56:34 2018   Warning (5)  "DHCP WARNING - Non-critical field invalid in response ;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01... 
 21  Fri Jun 2 13:56:28 2018   Notice (6)  "Honoring MDD; IP provisioning mode = IPv4" 
 20  Fri Jun 2 13:56:28 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 19  Fri Jun 2 13:56:18 2018   Critical (3)  "Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities r... 
 18  Fri Jun 2 13:56:13 2018   Notice (6)  "DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 .;CM-MAC=10... 
 17  Fri Jun 2 13:56:12 2018   Critical (3)  "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=10:62:d... 
 16  Fri Jun 2 13:55:58 2018   Notice (6)  "TLV-11 - unrecognized OID;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e;CM-QOS=1.1;CM-VE... 
 15  Fri Jun 2 13:55:57 2018   Error (4)  "Missing BP Configuration Setting TLV Type: 17.9;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:... 
 14  Fri Jun 2 13:55:57 2018   Error (4)  "Missing BP Configuration Setting TLV Type: 17.8;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:... 
 13  Time Not Established  Notice (6)  "Overriding MDD IP initialization parameters; IP provisioning mode = IPv6" 
 12  Time Not Established  Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 11  Fri Jun 2 12:18:04 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 10  Fri Jun 2 12:17:50 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 9  Fri Jun 2 12:16:41 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 8  Fri Jun 2 12:16:25 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 7  Fri Jun 2 12:16:13 2018   Critical (3)  "No Maintenance Broadcasts for Ranging opportunities received - T2 time-out;CM-MAC=10:62:d0:f8:... 
 6  Fri Jun 2 12:16:03 2018   Critical (3)  "SYNC Timing Synchronization failure - Failed to receive MAC SYNC frame within time-out period;... 
 5  Fri Jun 2 12:15:56 2018   Critical (3)  "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=10:62:d... 
 4  Fri Jun 2 12:15:43 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 3  Fri Jun 2 12:15:29 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 
 2  Fri Jun 2 12:15:20 2018   Critical (3)  "TFTP Request Retries exceeded, CM unable to register " 
 1  Fri Jun 2 12:15:20 2018   Critical (3)  "TFTP failed - Request sent - No Response;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e;C... 
 0  Fri Jun 2 12:14:41 2018   Critical (3)  "No Ranging Response received - T3 time-out;CM-MAC=10:62:d0:f8:d2:4b;CMTS-MAC=00:01:5c:89:66:4e... 

 

 

 

 

 

 

6. modem is online/serial number is different/mac address is the same.

 

7.Purchased gig internet/Speedtest: 320.7 down 40.2upload/ ping was around 13-14 on the ookla test site.

 

8.speeds slower than should be, different for each test for the most part.

 

9.Modem's signal, downstream and upstream, and event log pages. usually accessed at 192.168.100.1 or 192.168.0.1

 

10. Comes from pole to house then directly to modem with no splitters. All cables from house to pole and inside house are new a month or so ago.

 

11.Normally run with the router supplied/ i have 5 or so smart plugs/bulbs. this issues happens directly connected as it is now.

 

12.Used to have windows 7 pro with the same speed issues. now have windows 10 pro same issues.

 

13.C:\Windows\system32>pathping rr.com

Tracing route to rr.com [71.74.186.228]
over a maximum of 30 hops:
0 DESKTOP-7MF93NV.twcny.rr.com [108.176.244.212]
1 142.254.213.185
2 agg37.ithcnycy01h.northeast.rr.com [24.58.240.105]
3 agg79.esyrnydr02r.northeast.rr.com [24.58.52.166]
4 agg27.albynyyf01r.northeast.rr.com [24.58.32.80]
5 bu-ether16.nycmny837aw-bcr00.tbone.rr.com [66.109.6.74]
6 bu-ether12.chcgildt87w-bcr00.tbone.rr.com [66.109.6.25]
7 bu-ether11.chctilwc00w-bcr00.tbone.rr.com [66.109.6.21]
8 be5.ar3.pkv01.tbone.rr.com [66.109.10.99]
9 be3.ar0.pkv01.tbone.rr.com [66.109.10.93]
10 * * *
Computing statistics for 225 seconds...
Source to Here This Node/Link
Hop RTT Lost/Sent = Pct Lost/Sent = Pct Address
0 DESKTOP-7MF93NV.twcny.rr.com [108.176.244.212]
0/ 100 = 0% |
1 6ms 0/ 100 = 0% 0/ 100 = 0% 142.254.213.185
0/ 100 = 0% |
2 14ms 0/ 100 = 0% 0/ 100 = 0% agg37.ithcnycy01h.northeast.rr.com [24.58.240.105]
0/ 100 = 0% |
3 8ms 0/ 100 = 0% 0/ 100 = 0% agg79.esyrnydr02r.northeast.rr.com [24.58.52.166]
0/ 100 = 0% |
4 17ms 0/ 100 = 0% 0/ 100 = 0% agg27.albynyyf01r.northeast.rr.com [24.58.32.80]
0/ 100 = 0% |
5 25ms 0/ 100 = 0% 0/ 100 = 0% bu-ether16.nycmny837aw-bcr00.tbone.rr.com [66.109.6.74]
0/ 100 = 0% |
6 42ms 0/ 100 = 0% 0/ 100 = 0% bu-ether12.chcgildt87w-bcr00.tbone.rr.com [66.109.6.25]
0/ 100 = 0% |
7 39ms 0/ 100 = 0% 0/ 100 = 0% bu-ether11.chctilwc00w-bcr00.tbone.rr.com [66.109.6.21]
0/ 100 = 0% |
8 60ms 0/ 100 = 0% 0/ 100 = 0% be5.ar3.pkv01.tbone.rr.com [66.109.10.99]
0/ 100 = 0% |
9 60ms 0/ 100 = 0% 0/ 100 = 0% be3.ar0.pkv01.tbone.rr.com [66.109.10.93]

 

14.Speeds are all over the place sometimes low sometimes higher.ive had around 900 once. a tech has came out and stated he saw no errors showing and when he connects his device it shows 940 or so at the modem. it shows 1300 capable on the line itself. the tech has been out multiple times and this issue is with seperate computers which the seperate computer was used only to test the speed. They say its nothing on their end causing the issue and its possibly the speed test site throttling the result shown.
Im trying to find a solution i dont know what to do to be able to see im actually gettting what im paying for without having a tech come out. ive also bought a pci gigabit network card and have the same results.

 

my pc specs:
crosshair v formula z motherboard capable of gigabit speeds network card up to date
fx9590 8 core processor
16 gigs ram

15.nothing running in backround

 

4 REPLIES 4
Rookie

Re: Gigabit speed issues?

Connection tab i didnt have room for in the main post

 

Version:1.0 StartHTML:000000207 EndHTML:000008780 StartFragment:000000768 EndFragment:000008735 StartSelection:000000768 EndSelection:000008705 SourceURL:http://192.168.100.1/cmconnectionstatus.html Residential Getway Configuration: Status - Connection

ConnectionThis page displays information on the status of the cable modem's HFC and IP network connectivity.

CM IP Prov Mode: IPv6 Only

ProcedureStatusComment
Acquired Downstream Channel663000000 HzLocked
Connectivity StateOKOperational
Boot StateOKOperational
Configuration FileOK"?BiABGZgIwAEAAAAAAAAAAHQQYtD40ksmBGAADAUAFBmSv_wWTdPc@AAAAAKsDMawdpSCNI35m_zvzEYIdjP6H"
SecurityEnabledBPI+
Channel IndexChannel IDLock StatusBonding StatusCenter FrequencyChannel WidthSNR/MER Threshold ValueReceived LevelModulation/Profile IDUnerrored CodewordsCorrected CodewordsUncorrectable Codewords
121LockedBonded663000000 Hz6000000 Hz41.4 dB7.3 dBmVQAM25643134753100
21LockedBonded543000000 Hz6000000 Hz42.1 dB7.6 dBmVQAM25643098895800
32LockedBonded549000000 Hz6000000 Hz42.2 dB7.6 dBmVQAM25643100005900
43LockedBonded555000000 Hz6000000 Hz42.2 dB7.5 dBmVQAM25643101037700
54LockedBonded561000000 Hz6000000 Hz42.0 dB7.4 dBmVQAM25643102300900
65LockedBonded567000000 Hz6000000 Hz41.9 dB7.5 dBmVQAM25643103996300
76LockedBonded573000000 Hz6000000 Hz41.9 dB7.5 dBmVQAM25643105307300
87LockedBonded579000000 Hz6000000 Hz41.9 dB7.5 dBmVQAM25643106444700
98LockedBonded585000000 Hz6000000 Hz41.8 dB7.5 dBmVQAM25643107643900
109LockedBonded591000000 Hz6000000 Hz41.7 dB7.4 dBmVQAM25643109025000
1110LockedBonded597000000 Hz6000000 Hz41.7 dB7.5 dBmVQAM25643110146300
1211LockedBonded603000000 Hz6000000 Hz41.7 dB7.5 dBmVQAM25643111270900
1312LockedBonded609000000 Hz6000000 Hz41.8 dB7.5 dBmVQAM25643112368000
1413LockedBonded615000000 Hz6000000 Hz41.2 dB7.4 dBmVQAM25643113577900
1514LockedBonded621000000 Hz6000000 Hz41.7 dB7.5 dBmVQAM25643114939500
1615LockedBonded627000000 Hz6000000 Hz41.6 dB7.4 dBmVQAM25643116177800
1716LockedBonded633000000 Hz6000000 Hz41.5 dB7.5 dBmVQAM25643117250500
1817LockedBonded639000000 Hz6000000 Hz41.7 dB7.5 dBmVQAM25643118509300
1918LockedBonded645000000 Hz6000000 Hz41.6 dB7.7 dBmVQAM25643119608400
2019LockedBonded651000000 Hz6000000 Hz41.6 dB7.3 dBmVQAM25643120825700
2120LockedBonded657000000 Hz6000000 Hz41.4 dB7.3 dBmVQAM25643122012400
2222LockedBonded669000000 Hz6000000 Hz41.3 dB7.2 dBmVQAM25643123017000
2323LockedBonded675000000 Hz6000000 Hz40.6 dB7.2 dBmVQAM25643123797300
2424LockedBonded681000000 Hz6000000 Hz41.2 dB7.1 dBmVQAM25643124137900
2525LockedBonded314000000 Hz94000 kHz42.0 dB9.1 dBmV0, 1, 21375670512704350



Channel IndexChannel IDLock StatusBonding StatusCenter FrequencyChannel WidthTransmit LevelModulation/Profile ID
165LockedBonded19400000 Hz3200000 Hz44.0 dBmVTDMA/ 1
266LockedBonded24200000 Hz6400000 Hz45.0 dBmVATDMA/ 2
367LockedBonded30600000 Hz6400000 Hz45.0 dBmVATDMA/ 2
468LockedBonded37000000 Hz6400000 Hz45.0 dBmVATDMA/ 2



CM IP AddressDurationExpires
IPv4=0.0.0.0 IPv6=2604:6000:c05:14:1992:bffc:164d:d3dc  
Sharer

Re: Gigabit speed issues?

Could just be a stab in the dark, but might be hitting some packet loss that trips up the tcp transfer window throttling on the Winblows side... could even be QoS (some schemes essentially induce symptoms that trigger the tcp throttle mechanisms). Not running with hardware acceleration can sometimes limit transfers to around the 300-400 meg mark as well--depends on the processing power and how well the software manages the packets. On many routers it may be found in LAN sections, maybe under a heading about switch control. May see mentions of cut through forwarding (CTF). In the windows drivers and/or the netsh tcp global settings for Windows, there may be some settings that need to be tweaked for things like hardware flow control, chimney, congestion control (tcp autotuning related stuff).

Have you tried other sites like testmy.net or the dslreports.com speed test? They might help shed a little more light on some things that could be going on if you poke around the details of the tests there.
Rookie

Re: Gigabit speed issues?

Ive tried different sites with the same results. I do not have the router hooked up currently and wouldent know what to edit in settings on the computer other than some setting the tech check on the ethernet adapter.
Rookie

Re: Gigabit speed issues?

My speedtests show 250-300 for download 40upload. Ive had multiple techs come out. The last tech told me not even his $6000 rig can show 940 on the speed test. Yet i was getting 550 700 800 a month Ago.