Highlighted
Browser

Re: Gig service issues climbing uncorrectables 45mins after modem is reset

I’m aware of downstream signal and upstream signal. . And the forward path attenuator has little to no effect on the upstream power levels as it attenuates 120-860Mhz, Highest upstream channel is at 37Mhz so as I said before it has little to no effect on my upstream, I also never see more than .3 dB fluctuations on upstream side of things... with constant upload speeds of 40-41Mbps upload... not saying it’s not some issue on upstream channels that is causing downstream issue.

Also my apologies it is a -10db forward-path attenuator.
Highlighted
Browser

Re: Gig service issues climbing uncorrectables 45mins after modem is reset

See what I mean With the power signal 

9FD9D8AD-001A-43A3-A564-F52817AF40DC.png

 

4F47693B-373E-496E-BE24-31670CF83D47.png

 

Highlighted
Browser

Re: Gig service issues climbing uncorrectables 45mins after modem is reset

So I went through and checked spectrums work of their last coax job they did to my modem. .After replacing their shotty workAfter replacing their shotty work

 

F95ABE32-96F6-4594-83E8-CB8BCA870770.png

 

Also can see again here there’s a half moon on the centerAlso can see again here there’s a half moon on the center

 

Can see the center is chunkedCan see the center is chunked

 

Here’s where they jammed the coax in the box and stressed the coax... also the braid sticking out of the connecterHere’s where they jammed the coax in the box and stressed the coax... also the braid sticking out of the connecter

So I re ran RG6Q obviously new connecters and for the hell of it replaced the ground block. . And here’s where I’m sitting at now. 

Highlighted
Proven Sharer

Re: Gig service issues climbing uncorrectables 45mins after modem is reset

Unless your "attenuator" is actually a multiple active amplifier device with bandpass filtering, the 10 dB attenuation applies in both directions, affecting both the US and DS levels.  Your Spectrum techs or any junior college electronics instructor can explain to you exactly how that works. 

Highlighted
Established Sharer

Re: Gig service issues climbing uncorrectables 45mins after modem is reset

If it is something rated at -10db on your downstream only, then you likely don't need it.

Seriously... it probably should be tested without it. Environmental conditions impacting resistances and other factors are enough of a headache to deal with as is (especially in the hottter months... some key factors that cause DS levels to vary throughout the day are temperature and moisture). Don't need to be intentionally inserting a device that may exacerbate things, especially if it likely is not needed. Risking more noise on the line, and also likely throwing upstream off slightly---for a line that appears may be within specs without it.

The goal should always be the minimum number of devices/junctions needed, with the shortest cable run needed, and keep the line as straight as possible--and when it needs to bend, no sharp turns (ideally no sharper than roughly what it takes to go around a 2 liter bottle).

You want to minimize as much insertion of noise/loss/reflection/etc. as possible.