Newcomer

Down or Misconfigured Upstream Node

I noticed an upstream issue when all connections to terraform.io stopped working on Wednesday (2019-01-23). I think the TW/RR/Spectrum node from the traceroute below is down, or badly misconfigured:

 

$ traceroute terraform.io

traceroute: Warning: terraform.io has multiple addresses; using 151.101.65.183

traceroute to terraform.io (151.101.65.183), 64 hops max, 52 byte packets

 1  192.168.1.1 (192.168.1.1)  0.537 ms  0.328 ms  0.220 ms

 2  142.254.144.133 (142.254.144.133)  7.296 ms  7.864 ms  7.518 ms

 3  network-024-029-006-137.cinci.rr.com (24.29.6.137)  30.206 ms  19.918 ms  21.939 ms

 4  be25.blasohdp01r.midwest.rr.com (65.29.37.228)  10.323 ms  16.850 ms  15.673 ms

 5  be28.clmkohpe01r.midwest.rr.com (65.29.1.44)  12.302 ms  19.332 ms  11.287 ms

 6  107.14.17.252 (107.14.17.252)  26.795 ms  25.511 ms

    bu-ether15.chctilwc00w-bcr00.tbone.rr.com (66.109.6.68)  27.096 ms

 7  66.109.5.136 (66.109.5.136)  21.594 ms

    bu-ether11.chcgildt87w-bcr00.tbone.rr.com (66.109.6.20)  22.025 ms  28.114 ms

 8  66.109.5.225 (66.109.5.225)  20.946 ms  20.945 ms  36.119 ms

 9  * * *

10  * * *

11  * * *

12  * * *

13  * * *

14  * * *

15  * * *

16  * * *

17  * * *

18  * * *

19  * * *

20  * * *

21  * * *

22  * * *

23  * * *

24  * * *

25  * * *

26  * * *

27  * * *

28  * * *

29  * * *

30  * * *

31  * * *

32  * * *

33  * * *

34  * * *

35  * * *

36  * * *

37  * * *

38  * * *

39  * * *

40  * * *

41  * * *

42  * * *

43  * * *

44  * * *

45  * * *

46  * * *

47  * * *

48  * * *

49  * * *

50  * * *

51  * * *

52  * * *

53  * * *

54  * * *

55  * * *

56  * * *

57  * * *

58  * * *

59  * * *

60  * * *

61  * * *

62  * * *

63  * * *

64  * * *

 

Please don't direct me to call support, because this isn't on my side (by a long shot) and unfortunately I cannot get in touch with anyone who seems to be knowledgable enough to understand what I'm talking about lol. I hope someone takes notice here and follows up.

 

Note: All the A records for terraform.io expirence this (and follow the same path). I verified this addres space and their provider as AS 54113 FASTLY which also hosts about.com, lonelyplanet, wired, business insider, the guardian, etc. I verified issues with:

 

151.101.129.0/24

151.101.193.0/24

151.101.1.0/24

151.101.65.0/24

 

This has to be affecting others as FASTLY is a large hosting service with many major customers. I have a feeling people are calling in, but not able to understand why things are broken and being told to reboot devices on their side.

 

Gregory

-

1 REPLY 1
Sharer

Re: Down or Misconfigured Upstream Node

Looks like a peering issue... third party ISP's. May well be out of Spectrum's hands to address the core problem, at best maybe put a band-aid on it via some sort of redirection tactic. Or, you could try a VPN to essentially attemp the same kind of thing.

Using a different ISP's looking glass, traces got through when originating from Atlanta, but ran into issues after getti.g handed off to other networks when originating from locations in California and New York states.

Likely a regional outage, like the cut trunk line Spectrum had dark-thirty Thursday morning, or a bad winter storm causing issues, etc. May take a while for things to resolve, even if it was a downed circuit that got repaired.