Rookie

DNS server disconnections

To preface this, I have been having issues with my internet for months now this is just the latest error to come up so far. The first error was the diagnostic policy service stop working at random but has since been fixed, then the DNS server disconnections happened. I've stopped bothering to even try calling spectrum at this point as several technicians have come out and yesterday made around 6-7 call ins now. 

 

I had been using the loaner router and modem, but since the issues have started I have upgraded everything, including my own wireless adapter but the connection issues still persist.  I am at least 80% sure the problem resides either in my modem or my modems connection to ISP. When the DNS server goes down I open my command prompt with admin permissions and ping my router to make sure there wasn't an issue with it, but it had the same connection speed as before the disconnect happens. I also have to constantly use the "ipconfig /flushdns" command as it's about the only thing that seems to work when the DNS server goes down.  I have also already tried to set a manual DNS server ip address, such as the google one but the resulsts remain the same. If anyone has any solutions for this I would really appreciate it.

 

 

I live in Arlington, TX 76014

I only pay for internet from spectrum

My modem is the Arris surfboard docsis 3.1 SB8200 that I bought not even a week ago

Modem is online and active

download speed 182mbps upload 12mbps 

My personal wireless adapter is the Netgear Nighthawk AC1900 wifi USB adapter

My router is the Netgear Nighthawk XR500 with latest firmware updates

internet errors.PNGevent log from 5/7/19

2 REPLIES 2
Helper

Re: DNS server disconnections

Many folks over at DSL Reports using the SB8200 are reporting connection issues in the past couple of weeks. 

 

http://www.dslreports.com/forum/r32365715-HSI-SB8200-drops-connection

Rookie

Re: DNS server disconnections

The DNS disconnects were happening with the loaner modem too, so i'm not sure if it is the model I upgraded to.