Highlighted
Contributor

Anybody ever seen a Signals Page like this?

Screenshot 2019-03-26 at 11.30_edited.jpg

WTF? It's been a while since I looked at my Signals Page and whoa and behold?!  Anybody got any idea what's up with channel 3 and 8. I also have a ton of Corrected and Uncorrected spread across all channels.  Would a Modem reboot help here? maybe call TS and get them to resend a new config file? Is the modem going bad.....again? Inquiring minds would like to know.

9 REPLIES 9
Helper

Re: Anybody ever seen a Signals Page like this?

The modem rarely, if ever, is the cause of signal issues. I would put money on this being a squirrel chewed line or a water-logged pedestal.

Community Manager

Re: Anybody ever seen a Signals Page like this?

@rocketjetz , 

 

I agree with @reds91185 .  I pulled up your modem on our diagnostics and the downstream RX levels are out of range.  There are also some SNR issues.  Likely a damaged coax or water, which is normal for spring.  You will need a service call to fix the issue.  You can contact us at @Forums_Help  and we can set one up for you.

 

   

Contributor

Re: Anybody ever seen a Signals Page like this?

Contacted Spectrum via Facebook and have an appt setup for today at  2PM EST. Wow that was fast.  We have had a lot of rain around here lately, and we have rabbits and squirrels and even raccoons around so maybe they chewed the line or something. Thanks for all your help.

Helper

Re: Anybody ever seen a Signals Page like this?

Keep us posted.

Sharer

Re: Anybody ever seen a Signals Page like this?

Been seeing this in our market lately. A lot of construction and expansion going on... road widening projects, infrastructure upgrades (a crap-ton of legacy hardware and cabling dating back to the Clinton era or older), storm recovery efforts... we see all kinds of weird signalling issues rearing ugly heads all over the place.

The weirdest one lately is channel one suddenly just stopped locking at all, really screwing with the 32 channel modems. Can see it in a spectrum analyzer... the arc, gap to noise floor and all looks just like channel 2, but the modems no longer grab it.

But, I use a 24channel modem so it doesn't impact my throughput. Plus they are in the process of moving our market to higher base speeds, so it will get addressed eventually, Verizon is stepping up their residential service expansion again (already training reps on it here), so they are going to have to get all channels cleared up soon to properly compete.

If it shows up again after the visit, reboot and give it a couple days. If they show up again, run it up the flagpole so they are aware of the deadspace still in the spectrum. Will take a while to get the right team on it, but they WILL get to it eventually... can't afford not to.
Contributor

Re: Anybody ever seen a Signals Page like this?

reds: arrived about 10 minutes late....attached is a pic of the nid.....notice the big honking filter in the lower left(that was removed)  and a pic of the tap....the f connectors in the nid were replaced with compression fittings and from there it went to a splitter that was replaced as it went bad(must have been at least 15 years old at a minumum) also with new compression fittings....signals are great now....took about 20 minutes or so to fix. 20190327_153513.jpgNIDScreenshot 2019-03-27 at 6.57.40 PM.pngdownstream 1Screenshot 2019-03-27 at 6.57.26 PM.pngdownstream 220190327_153503.jpgTAP in ground

Helper

Re: Anybody ever seen a Signals Page like this?

That made a huge difference!

Community Manager

Re: Anybody ever seen a Signals Page like this?

@rocketjetz , 

 

Thanks for the updates.  Glad to hear that the issue was addressed and your signal levels are corrected.  Please let us know anytime you need assistance.   

Contributor

Re: Anybody ever seen a Signals Page like this?

Yes the signals are almost perfect!