Community Manager

Re: 3+ years of constant drops

Ive been through tech calls techs coming out testing everything and they tell me they see no issues.

Internet and cable

Arris MTA

NetGear (ill have to get the model number)

ive done a couple speed tests the first test was 97 download 11 upload second was 102 download 9 upload.

I have my netgear router run off a 6' ethernet cable from the modem. My Internet will just randomly drop anytime of day however it seems to really give issues between 6pm to 1-2am.


 

@Chall33 , 

 

I was able to locate your account based on your registration information.  I am seeing some mild signal issues, but more significant is that you have a Netgear router plugged into a modem that is set to DHCP and has wifi active.  This is creating a situation called "double natting" (NAT = Network Address Translation) which is where the IP addresses used to access the Internet are being handed out by both the modem and the router.  This can create problems like the ones you described and may give the appearance of no issue because the physical setup is otherwise correct and signal levels are in range.   Double natting also creates intermittent issues, making it more confusing because you may have periods without issues.   

 

The easiest solution is put the modem in "bridged" mode where the modem acts as a pass through to the router.  This way, only one device is handing out IP addresses.  Another option is to stop using the Netgear router.  The decision is yours, however you will need to contact support directly to verify the account information before we can make any changes.  Feel free to reach out with any questions or clarification.     

 

You can reach us by private message at @Forums_Help  or if you prefer you can also contact us at: