3 REPLIES
Rookie

Re: Wrong Channel With Tuning Adapter & HDHomeRun Prime

Thank you for the responses. This is what I thought I would find with regard to this issue. It's hard to believe I actually pay for this service. I've never paid so much for a product I've had to work so hard at since college. The level of ineptitude this company's support department exudes is astounding. Yet, each month my invoice creeps up ever more and more thanks to increasing 'broadcast fees'. Just once I wish they would take my money and use it to hire and train a quality support department in the serviced country that actually understood the system and its potential problems. I have spent so many hours on the phone with this over several days / weeks (easily equivalent to an 8-hour work day), done TA swaps and had visits on-site from techs that throw their arms into the air and declare that it's not an in-house issue and that the problem lies upstream and is largely somebody else's problem to solve.

 

At this point I've nowhere to turn, unless Spectrum / TW wants to start compensating me for my time. LOL.

 

Again, thank you for the responses and advice. At least there's a community around that consists of many people in similar or worse situations, misery loves company...

Helper

Re: Wrong Channel With Tuning Adapter & HDHomeRun Prime

Keep calling the cablecard support team until the issue is resolved. I know it is a pain but don't let it go too long between calls because you'll have to start all over from the beginning.  Most agents on the cablecard support team are pretty knowledgable but like anything it can be hit or miss who you talk to on a given day.

Community Manager

Re: Wrong Channel With Tuning Adapter & HDHomeRun Prime

Unfortunately, we do not have access to CableCards in this department.  Only the CableCard team is able to provide support for this service.  

 

Highlighted
Rookie

Wrong Channel With Tuning Adapter & HDHomeRun Prime

I am subscribed to Spectrum/TWC in 14411 NY. My Cisco Explorer STA1520 Tuning Adapter is seemingly tuning an incorrect channel. This problem started in February 2018 on the exact day of the ‘digital switch-over’.

 

The details… Since the digital switch-over in February 2018 channel 2 WGRZ tunes to a standard-definition feed of WGRZ if the tuning adapter is enabled. If it is disabled, it will tune channel 2 WGRZ in HD correctly.

 

Particularly -

 

with the TA DISABLED I receive this (correct?) WGRZ HD channel...

Virtual Channel 2 WGRZ

Frequency          177.000 MHz

Program Number             118

Authorization    subscribed

CCI Protection   unrestricted

Modulation Lock              qam256

PCR Lock              locked

Signal Strength  100% (6.1 dBmV)

Signal Quality     100% (36.6 dB)

Symbol Quality  100%

Streaming Rate 12.065 Mbps

 

with the TA ENABLED I receive this (incorrect?) WGRZ in standard-definition…

 

Virtual Channel 2 WGRZ

Frequency          213.000 MHz

Program Number             3

Authorization    subscribed

CCI Protection   unrestricted

Modulation Lock              qam256

PCR Lock              locked

Signal Strength  100% (5.0 dBmV)

Signal Quality     100% (35.1 dB)

Symbol Quality  100%

Streaming Rate 2.695 Mbps

 

Before contacting support, I did everything I could think of without success such as re-powering/rebooting all devices, reconnecting all cables, removing and re-seating the Cable Card, re-scanning channels on the HDHR with the TA both enabled and disabled.

I've since contacted Customer Service and Cable Card/Tuning Adapter Support at 1-866-532-2598 and they have swapped out the tuning adapter several times and 'escalated' the request and have been unable to correct my problem.

 

Any advice would be warmly welcomed…