YOUTUBE BUFFERING PROBLEMS

For the past month or two I've been experiencing incredibly insconsistent youtube buffering speeds. Every other website that I use like Vimeo and Netflix  have no issues whatsoever. Now I thought at first it may be a youtube issue, but yesterday I was on someones At&t wifi and it was loading videos instantly. His speeds were'nt even as fast as mine either! (I have 300/20 plan, they had 100/20). 

 

Now usually early in the morning when I wake up youtube seems to be running "okay", but most of the time all I see are the videos trying to load and when they do finally load, it's playing back at 480p or even 360p and the video eventually stops because of the slow buffering. 

 

Have any of you experienced similar issues? I have a friend who lives 2 minutes away from me thats having the same issue as well. 

44 REPLIES
Moderator

Re: YOUTUBE BUFFERING PROBLEMS

I apologize for the issues with YouTube. There aren't any reported issues with the site and our service at this time. Have you tried to reset the modem at all? Also have you tried to connect to the modem with a wired connection to see if that helps? 

 

Tyleen
Spectrum-Social Media Customer Care
Forum Moderator

Re: YOUTUBE BUFFERING PROBLEMS

I'm in San Diego and have noticed the exact same issues. I stream lots of movies and other videos from sources other then YouTube at 1080p, all with no buffering problems. However, I try to watch YouTube at 720p, or some times less, and it can't keep up. I've noticed this behavior on all my devices and AppleTV.

 

BTW, I have the 200/20 plan and fairly consistantly see speeds near or over this.

 

Yes.... I've restarted my modem and router many times...

Re: YOUTUBE BUFFERING PROBLEMS

[ Edited ]

Thanks for the reply! This has been driving me absolutely crazy! I just recently factory reset my modem and did a basic reset after that. I also tried switching DNS servers and going back to Spectrums default servers. Nothing works. 

 

Hopefully enough people complain so spectrum can get their heads out of the sand and investigate this and solve it.

 

I'm in Los Angeles. 

 

 

Re: YOUTUBE BUFFERING PROBLEMS

I'm in the San Fernando Valley area in Greater Los Angeles and I'm having this same exact problem with YouTube. Constant autobuffering down to 360p and even 144p is absolutely disgusting and unacceptable, especially since I have the 200/20 plan and I'm directly connected to my Arris modem/router via ethernet. Oftentimes videos take too long to start and forget about trying to stream anything over 1080p. No other video streaming site gives me problems like this and we need an actual investigation into this matter and not the typical, "hAvE yOu ReStArTeD yOuR MoDeM aNd RoUtEr???"

Yes, doing that is second nature by now, stop stalling and wasting my time!!

Re: YOUTUBE BUFFERING PROBLEMS

 

Thanks for the response. Hopefully we continue this momentum of complaints so spectrum can figure this nonsense out. I've never experienced an issue like this when the devil himself known as TWC was around. 

Re: YOUTUBE BUFFERING PROBLEMS

[ Edited ]

I had a theory that YouTube was intentionally throttling speeds to encourage more YouTube Red subscriptions, but what you said about watching YouTube videos on someone's AT&T Wifi and it working fine definitely makes me think Spectrum is fiddling with things that should remain unfiddled.

 

Edit: Meet the new boss (Charter), same as the old boss (TWC).

Re: YOUTUBE BUFFERING PROBLEMS

Definite fiddling going down at Spectrum HQ. Or as we may need to call it (If they don't figure this crap out) Spec......buffering........Trum.

Re: YOUTUBE BUFFERING PROBLEMS

Same thing is happening to me, in my case it starts at 2pm everyday just random videos wont load and then it gets worse as the day goes on. Im really lost on what to do

Re: YOUTUBE BUFFERING PROBLEMS

I hope a Spectrum representative replies with some sort of coherent and knowledgable comment instead what was said up above. I want real information/ answers, not the usual "Restart your modem" crap.